다음을 통해 공유


Outlook용 Microsoft Dynamics 365 앱 영역 내의 모든 적격 사용자 목록에 사용자가 표시되지 않음

이 문서에서는 설정 내의 Dynamics 365 앱 for Outlook 섹션을 볼 때 모든 적격 사용자 목록에 사용자가 표시되지 않는 문제에 대한 솔루션을 제공합니다.

적용 대상: Microsoft Dynamics 365
원래 KB 번호: 4345543

증상

설정 내에서 Dynamics 365 App for Outlook 섹션을 볼 때 모든 적격 사용자 목록에 사용자가 표시되지 않습니다.

원인

원인 1

사용자에게 Dynamics 365 앱 for Outlook 사용 권한을 포함하는 보안 역할이 할당되지 않았습니다.

참고 항목

Dynamics 365 App for Outlook은 사용자 사서함에 대해 지원됩니다. 큐 사서함은 지원되지 않습니다.

원인 2

사용자가 들어오는 전자 메일에 서버 쪽 동기화를 사용하도록 구성되지 않았습니다.

해결

해결 방법 1

사용자에게 Outlook용 Dynamics 365 앱 사용 권한을 포함하는 하나 이상의 Dynamics 365 보안 역할이 할당되었는지 확인합니다.

참고 항목

Outlook용 Dynamics 365 앱 사용 권한은 개인 정보 관련 권한 섹션 내의 보안 역할의 비즈니스 관리 탭에 있습니다.

보안 역할을 할당하는 방법에 대한 자세한 내용은 사용자에게 보안 역할 할당을 참조 하세요. 보안 역할을 만들거나 수정하는 방법에 대한 자세한 내용은 액세스 관리를 위한 보안 역할 만들기 또는 편집을 참조하세요.

해결 방법 2

Dynamics 365에서 사용자의 사서함 레코드가 들어오는 전자 메일에 서버 쪽 동기화를 사용하도록 구성되어 있고 사서함이 테스트되고 사용하도록 설정되었는지 확인합니다.

  1. 시스템 관리자 역할을 가진 사용자로 Dynamics 365에 액세스합니다.
  2. 설정으로 이동한 다음 전자 메일 구성을 선택합니다.
  3. 사서함을 선택한 다음 보기를 활성 사서함으로 변경합니다.
  4. 사용자의 사서함 레코드를 찾아 엽니다.
  5. 받는 전자 메일 옵션이 서버 쪽 동기화 또는 전자 메일 라우터로 설정되어 있는지 확인합니다.
  6. 들어오는 전자 메일 상태가 성공으로 아직 표시되지 않는 경우 테스트 및 사서함 사용을 선택하고 대화 상자에 표시되는 확인란을 선택해야 합니다.
  7. 사서함 테스트가 성공하지 못하면 경고 섹션의 메시지를 검토합니다 . 경고에 자세히 알아보기 링크가 포함된 경우 자세한 내용을 보려면 이 링크를 선택합니다.