SLA KPI 인스턴스에 경고 메시지가 표시됩니다.
이 문서에서는 Dynamics 365 Customer Service의 SLA(서비스 수준 계약) KPI 인스턴스에서 발생하는 경고 메시지에 대한 해결을 제공합니다.
증상
엔터티 레코드에 다음 경고 메시지가 표시됩니다.
워크플로 워크플로 <ID> 가 해제되어 SLA 인스턴스가 올바르지 않을 수 있습니다. 워크플로를 켜려면 관리자에게 문의하세요.
워크플로 ID는 시스템마다 다릅니다.
원인
SLAInstanceMonitoringWarningAndExpiryFlow를 사용할 수 없습니다.
해결
통합 인터페이스 SLA가 활성화되지 않은 경우 SLAInstanceMonitoringWarningAndExpiryFlow를 활성화하려면 해당 SLA를 활성화해야 합니다. 전역 수준에서 prvReadSLAKPIInstance
SLA KPI 권한이 있는 사용자만 흐름을 해제하고 prvWriteSLAKPIInstance
켜야 합니다.
그러나 모든 SLA가 활성 상태이지만 흐름이 여전히 비활성화된 경우 다음 단계를 수행합니다.
- Power Automate에서 내 흐름 클라우드 흐름으로> 이동합니다.
- 클라우드 흐름에서 SLAInstanceMonitoringWarningAndExpiryFlow를 선택합니다.
- 켜기를 선택합니다.