다음을 통해 공유


내보내는 동안 "다음 이름이 이미 있습니다." 오류가 발생합니다.

참고 항목

2023년 9월 1일에 Dynamics 365 Marketing과 Dynamics 365 Customer Insights를 합병하고 이름을 변경했습니다. Dynamics 365 Marketing은 이제 Dynamics 365 Customer Insights - Journeys라고 합니다. Dynamics 365 Customer Insights는 이제 Dynamics 365 Customer Insights - Data라고 합니다. 자세한 내용은 Dynamics 365 Customer Insights FAQ를 참조하세요.

내보내기가 내보내기 대상에 새 세그먼트를 만들려고 하지만 해당 이름의 세그먼트가 이미 있는 경우 여러 번 내보낸 세그먼트에 대해 해당 대상에 대한 모든 내보내기를 검토합니다.

필수 조건

  • Dynamics 365 Customer Insights의 관리자 권한 - 이 내보내기에 사용되는 연결에 대한 액세스를 공유할 수 있는 데이터 또는 기여자 권한
  • 오류 메시지에 언급된 이름

증상

특정 내보내기 실행이 실패하면 "다음 이름이 이미 있음" 오류 메시지와 특정 세그먼트의 출력 테이블 이름이 표시됩니다.

원인

시스템 새로 고침에서 이 오류 메시지가 반복적으로 발생하는 경우 내보내기가 동일한 세그먼트를 동일한 대상으로 여러 번 내보내도록 설정될 수 있으며, 드문 경우 이 오류 메시지가 발생할 수 있습니다.

해결

이 문제를 해결하려면

  1. 오류 메시지에 언급된 이름을 확인합니다.
  2. 내보내기 대상으로 내보내는 모든 내보내기에서 오류 메시지를 표시하는 내보낸 세그먼트 목록을 검토합니다.
  3. 다른 내보내기에서 동일한 세그먼트가 선택된 경우 각 세그먼트를 한 번만 내보내도록 내보내기를 변경합니다.
  4. 내보내기 변경 내용을 저장합니다.
  5. 다음에 모든 내보내기가 실행되면 오류가 발생하지 않는지 확인합니다.