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새 Microsoft 365 그룹을 만든 후 그룹 소유자에 대한 검색 결과가 표시되지 않음

증상

Microsoft 365 그룹의 소유자가 다음 검색 엔진 중 하나를 통해 SharePoint Online 검색을 수행하는 경우:

  • Microsoft 365 검색 상자
  • 엔터프라이즈 검색 센터
  • 디자인 사용자 지정 검색 웹 파트
  • CSOM/REST 검색 API를 통한 쿼리

소유자가 검색 결과에서 콘텐츠를 찾지 못합니다.

원인

이 문제는 그룹 소유권이 아닌 보안 그룹 멤버 자격과 관련된 쿼리의 보안 트리밍(사용자의 액세스 권한 및 멤버 자격에 따라 필터링)으로 인해 발생합니다. Microsoft 365 그룹에는 구성원이 아닌 소유자가 있을 수 있습니다.

해결 방법

이 문제를 resolve 소유자도 해당 그룹의 구성원인지 확인합니다. 그러면 그룹의 소유자에 대한 모든 검색 결과가 표시됩니다.

관리 포털에서 그룹을 만드는 경우 다음과 같은 대화 상자가 표시됩니다.

Microsoft 365 관리 센터 새 그룹 양식의 스크린샷

여기에서 그룹의 소유자를 정의할 수 있습니다. 소유자가 멤버로 자동으로 추가되지 않습니다.

소유자가 그룹의 일류 멤버이고 모든 콘텐츠를 검색할 수 있도록 하려면 구성 대화 상자를 통해 소유자를 그룹의 구성원으로 명시적으로 추가해야 합니다.

그룹의 구성 대화 상자에서 소유자를 추가할 수 있는 소유자 및 구성원 필드의 스크린샷

추가 정보

관리자가 새 Microsoft 365 그룹을 만들 때 관리자가 항상 그룹의 구성원으로 추가되지는 않습니다. 멤버 자격 설정은 그룹을 만드는 데 사용되는 실제 관리자 대화 상자에 따라 달라집니다. 소유자가 구성원이 아닌 경우 소유자는 Microsoft 365 검색 인터페이스 및 API에서 그룹의 콘텐츠를 검색할 수 없습니다. Microsoft 365의 관리 포털에서 새 그룹을 만들 때 발생하는 경우가 많습니다.

경우에 따라 예상되는 동작일 수 있습니다. 관리자가 사용자를 대신하여 그룹을 만드는 경우 관리자가 그룹의 구성원이어야 한다고 예상되지 않을 수 있습니다. 관리자는 그룹의 구성원을 추가하고 삭제하여 그룹을 관리할 수 있습니다.

다른 경우에는 그룹 관리자가 그룹의 참가자이기도 하지만 자신이 그룹 구성원으로 자신을 추가하지 못했기 때문에 의도하지 않고 문제가 발생할 수 있습니다. Outlook 또는 SharePoint의 사용자 인터페이스에서 그룹을 만드는 경우 문제가 되지 않습니다. 그룹 작성자가 자동으로 멤버가 됩니다.

아직 해결되지 않았습니까? SharePoint 커뮤니티로 이동합니다.