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Microsoft 365 하이브리드 환경에서 포리스트 간 일정 데이터를 볼 수 없습니다.

원래 KB 번호: 3187044

증상

사서함을 클라우드로 이동한 후에는 온-프레미스에 있는 사서함에 대한 Microsoft Outlook 2016 또는 Outlook 2013의 일정 데이터를 볼 수 없습니다. 약속 있음/없음 정보만 표시됩니다.

원인

이것은 의도적으로 설계된 동작입니다. 온-프레미스 환경의 일부 구성에서는 일정만 표시되는 경우 일정 데이터가 반환되지 않습니다. 이러한 상황에서는 로그온 포리스트와 신뢰를 공유하지 않는 온-프레미스 리소스 포리스트가 있을 수 있습니다.

추가 정보

약속 있음/없음 및 사서함 데이터는 사서함이 서로 다른 하이브리드 포리스트에 있는지 여부와 사용자가 정보를 표시하도록 선택하는 방법에 따라 다른 방식으로 반환됩니다. 하이브리드 포리스트에 있는 사서함의 일정 폴더를 볼 때 Outlook의 일정 보기에 다음 규칙이 적용됩니다.

  • Outlook은 로컬 읽기 전용 폴더를 만든 다음 EWS(Exchange Web Services)를 사용하여 해당 사서함에 대한 약속 있음/없음 정보를 검색합니다.
  • Outlook은 거의 즉시 해당 사서함에 연결하려고 시도합니다.
  • 연결에 성공하고 사용자에게 사서함에 대한 폴더 수준 또는 모든 액세스 권한이 있는 경우 Outlook은 전체 일정 세부 정보를 표시하고 폴더에 대한 사용자에게 적절한 액세스 수준을 제공합니다. 예를 들어 일정 폴더에 대한 편집기 권한이 있는 사용자는 일정에 항목을 만들 수 있습니다.

Outlook 2016 및 Outlook 2013은 사용자에게 대상 사서함 또는 일정 폴더에 대한 권한이 없는 경우 자격 증명을 묻는 메시지를 표시하지 않습니다.

Exchange Online 연결할 때 최신 인증을 사용하는 경우 레거시 인증 스택을 온-프레미스 환경에 사용하여 인증하는 데 몇 가지 문제가 있을 수 있습니다. 사용자는 간헐적으로 약속 있음/없음 데이터만 볼 수 있습니다.