다음을 통해 공유


User Unable to see Sent Items Folder on Outlook and OWA

Symptom:
Sent items folder is not showing for the user from Outlook and OWA.
Folder may visible if user use OWA light version..
This apply for Outlook folders such as: Junk Folder, Deleted Items, etc..

Cause:
PR_ATTR_Hidden attribute for Sent Items folder was set to true

 Solution:
1) Install MFCMAPI then close Outlook.. You can download MFCMAPI from https://mfcmapi.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=35656
2) Click on the Session menu and select “Log on and Display Store Table”. (This prompts you for your Outlook profile)
3) Double click on your mailbox in the top pane. It will open new box, if it is not open, just right click on your mailbox store and click open store..
4) Expand Top of IPM_SUBTREE then find and select the sent items folder - Check for PR_ATTR_HIDDEN attribute.

 

5) If it is set to True, then right click on it, click on edit Property and uncheck the checkbox, which set it to False.

 

 6) Then launch Outlook and you should see the sent item folder back.

 

APPLY FOR EXCHANGE 2003, 2007 AND 2010 SERVERS AND ALL OUTLOOK VERSIONS

Comments

  • Anonymous
    January 01, 2003
    Hi, here is another solution for similar kind of problém: exkb.wordpress.com/.../imap-pst-file-import-problems-folders-containing-imap-items-ipf-imap-type-are-not-displayed-in-exchange-2010-2013-owa

  • Anonymous
    May 21, 2014
    I'm a bit late coming to this party ... but this worked brilliantly! Thank you.

  • Anonymous
    March 31, 2015
    Gerat job. Thanks

  • Anonymous
    April 08, 2015
    Thanks, i have been looking for hours trying to figure out how to restore a users sent items folder and this fixed it.

  • Anonymous
    April 30, 2015
    I use ThunderBird for my emails >. Sent < Archives< Deleted, etc ....cannot expand - cannot open these folders ???

  • Anonymous
    July 14, 2015
    But I am not able to see Sent Folder using Web-mail on Internal Explorer

  • Anonymous
    September 30, 2015
    Thanks, works perfectly! It has been fixed now.


  • Anonymous
    December 19, 2015
    Super cool. I can't thank you enough for posting this!

  • Anonymous
    February 22, 2016
    Thanks for this.. it helps a lot.. :D

  • Anonymous
    March 11, 2016
    Many thanks for this, It has been fixed now.

  • Anonymous
    March 15, 2016
    Thanks a lot!!!!! :-) it works...