Here’s another good KB article we just published. This one talks about an issue that may occur if you attempt to maintain multiple connections to the App-V client through the client administrative snap-in/console under the same administrative account when accessed from multiple RDP sessions:
=====
Symptoms
When you open the Application Virtualization (App-V) Client Management snap-in on a Windows Server Computer running the App-V Client for Remote Desktop Services, you get the following error:
MMC could not create the snap-in.
MMC could not create the snap-in. The snap-in might not have installed correctly.
Name: Application Virtualization Client
Cause
This may happen if you attempt to maintain multiple connections to the App-V client through the client administrative snap-in/console under the same administrative account when accessed from multiple RDP sessions.
You can have one console connection alongside a single RDP connection – even under the same user account. The issue only arises when you are attempting a second instance of the MMC snap-in from a second RDP session under the same user account.
Resolution
This issue is known and considered by design.
=====
For the most current version of this article please see the following:
J.C. Hornbeck | System Center Knowledge Engineer
App-V Team blog: https://blogs.technet.com/appv/
AVIcode Team blog: https://blogs.technet.com/b/avicode
ConfigMgr Support Team blog: https://blogs.technet.com/configurationmgr/
DPM Team blog: https://blogs.technet.com/dpm/
MED-V Team blog: https://blogs.technet.com/medv/
OOB Support Team blog: https://blogs.technet.com/oob/
Opalis Team blog: https://blogs.technet.com/opalis
Orchestrator Support Team blog: https://blogs.technet.com/b/orchestrator/
OpsMgr Support Team blog: https://blogs.technet.com/operationsmgr/
SCMDM Support Team blog: https://blogs.technet.com/mdm/
SCVMM Team blog: https://blogs.technet.com/scvmm
Server App-V Team blog: https://blogs.technet.com/b/serverappv
Service Manager Team blog: https://blogs.technet.com/b/servicemanager
System Center Essentials Team blog: https://blogs.technet.com/b/systemcenteressentials
WSUS Support Team blog: https://blogs.technet.com/sus/
Comments
- Anonymous
May 02, 2012
When double clicking on an Excel file name in Windows Explorer, I receive an error message as follows: "The Application Virtualization Client could not launch the application you requested. The specific application does not exist. Check the name you specified, and then try again." Error code: 4625852-0B211004-00000A09 I can open the file with Excel open and using the file open command.