次の方法で共有


インポート履歴を処理する場合の例外日付の重複エラー

現象

Viva Glint アプリがインポート履歴を処理すると、次のエラー メッセージが表示されます。

エラー (1)
続行するには修正する必要があります。

選択した例外日 ('yyyy-mm-dd') は、既存のアンケート サイクル/パルスと重複します。 別の日付を選択してください。

原因

この問題は、選択されている例外日が、アンケート プログラム内の既存のアンケートまたはスケジュールされたアンケートの開始日と重なっているために発生します。

解決方法

問題を解決するには、過去の別の例外日を選択し、アンケート プログラム内の既存またはスケジュールされたアンケートの開始日と重複しません。

重要

同じアンケートで失敗した履歴インポート中に以前に選択したのと同じ例外日を選択することはできません。 たとえば、2023 年 10 月 16 日を例外日として使用してアンケートをインポートしようとして、その試行が失敗した場合、2023 年 10 月 16 日を例外日として再度使用することはできません。

プログラム内のすべての完了したアンケートとスケジュールされたアンケートの開始日をチェックするには、次の手順に従います。

  1. 管理者ダッシュボードで、[ 構成 ] シンボルを選択します。
  2. [ アンケート プログラム] を選択し、アンケート プログラムを選択します。
  3. アンケートの一覧で、[ 完了 ] タブに一覧表示されているすべてのアンケートの開始日を確認します。アンケート プログラムが [承認済み] としてマークされている場合は、[予定] タブ と [ライブ ] タブに表示されているアンケートの開始日を確認することもできます。