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AadLogonFailure エラー コードでデスクトップ フローの実行に失敗しました

この記事では、デスクトップ フローの無人実行エラーの問題を解決するための解決策について説明します。

適用対象: Power Automate
元の KB 番号: 4555446

現象

無人デスクトップ フローの実行は、エラー コード AadLogonFailure で失敗しました。

原因

デスクトップ フローで、コンピューター上の Microsoft Entra 資格情報を検証できませんでした。

解決方法

コンピューターでネットワーク レベル認証 (NLA) を無効にする必要があります。

[システムとセキュリティ] 設定を使用して NLA を無効にする

  1. コントロール パネルに移動し、システムとセキュリティを選択します。

    コントロール パネルの [システムとセキュリティ] オプションを選択するスクリーンショット。

  2. [リモート アクセスを許可する] を選択します。

    [システムとセキュリティ] ウィンドウで [リモート アクセスを許可する] オプションを選択するスクリーンショット。

  3. ネットワーク レベル認証を無効にし、 OK を選択します。

    システム プロパティ ウィンドウでネットワーク レベル認証を無効にするスクリーンショット。

ローカル グループ ポリシー エディターを使用して NLA を無効にする

Note

次の手順では、ポリシー設定が有効になっているかどうかを確認する方法を示します。 NLA が必要な場合は、システム管理者と協力して、必要なマシンでこのポリシーを無効にします。

コンピューターのグループ ポリシーで NLA が必要かどうかを理解するには、ローカル グループ ポリシー エディターを使用できます。

  1. [実行] ダイアログ ボックス (Windows + R) を開き、「gpedit.msc」と入力して、OK を選択します。

    gpedit.msc を実行してローカル グループ ポリシー エディターを開く方法を示すスクリーンショット。

  2. Computer Configuration>Administrative Templates>Windows Components>Remote Desktop Services>Remote Desktop Session Host>Security に移動します。

  3. 右側のパネルで、ネットワーク レベル認証を使用してリモート接続の Require ユーザー認証を見つけてダブルクリックします

  4. この設定が有効になっている場合は、システム管理者と協力して無効にします。