AI モデルを新しい環境にインポートできない
この記事では、AI モデルを新しい環境にインポートできない場合に発生するエラーの解決策を示します。
適用対象:Power Automate、Power Apps
現象
AI モデルを新しい環境にインポートできません。
原因
AI モデルは、新しい環境にインポートした後、エラー状態になります。
解決方法
問題を解決するには、次の手順に従います。
- モデルを含むソリューションをアンインストールします。
- ソリューションが管理されていない場合は、AI Builder モデル ページでモデルを手動で削除します。
- モデルを含むソリューションを再インストールします。
- 各モデルの Importing 状態の終了を待ちます。
これらの手順で問題が解決しない場合は、新しいバージョンのモデルに更新してみてください。
- "ソース" 環境で新しいトレーニングを実行します。
- トレーニングが完了したら、モデルを発行します。
- モデルをソリューションの新しいバージョンにエクスポートします。
- 新しいソリューション バージョンを "ターゲット" 環境にインポートします。
問題が解決しない場合 (たとえば、この順序で新しいモデルが修正されない場合)、サポート チームに問い合わせてください。