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登録画面で iOS または iPadOS デバイスがスタックしている

この記事では、iOS/iPadOS デバイスが Microsoft Intune 登録画面で 10 分以上停止する問題を修正します。 登録デバイスは、次の 2 つの画面のいずれかでスタックする可能性があります。

  • "Microsoft" からの最終的な構成の待機
  • ガイド付きアクセス アプリは使用できません。 管理者に問い合わせてください。

原因

この問題には、次の 2 つの原因が考えられます。

  • Apple サービスで一時的な停止が発生しています。
  • 次の表に示すように、iOS/iPadOS 登録は VPP トークンを使用するように設定されていますが、VPP トークンに問題があります。
登録設定
プラットフォーム iOS/iPadOS
ユーザー アフィニティ ユーザー アフィニティを使用して登録する
Apple セットアップ アシスタントの代わりに ポータル サイト で認証する はい
VPP を使用してポータル サイトをインストールする トークンの使用: トークン アドレス
認証までシングル アプリ モードでポータル サイトを実行する はい

解決策

この問題を解決するには、このセクションの手順を実行します。

  1. VPP トークンに問題があるかどうかを判断し、修正します。
  2. どのデバイスがブロックされているかを特定します。
  3. 影響を受けるデバイスをワイプします。
  4. 登録プロセスを再開するようにユーザーに指示します。

VPP トークンに問題があるかどうかを判断する

  1. Microsoft Intune 管理センターで、Devices>iOS/iPadOS>iOS 登録>Enrollment プログラム トークン>トークン名 >Profiles> プロファイル名 >Manage>Properties を選択します。
  2. プロパティを確認して、次のようなエラーが表示されるかどうかを確認します。
    • このトークンの有効期限が切れています。
    • このトークンは、ポータル サイトライセンスから除外されます。
    • このトークンは、別のサービスによって使用されています。
    • このトークンは、別のテナントによって使用されています。
    • このトークンは削除されました。
  3. トークンの問題を修正します。

VPP トークンによってブロックされているデバイスを特定する

  1. Microsoft Intune 管理センターでDevices>iOS/iPadOSk >iOS 登録>登録プログラム トークン>トークン名 >Devices を選択します。
  2. Profile status 列を Blocked でフィルター処理します。
  3. Blockedされているすべてのデバイスのシリアル番号を書き留めておきます。

ブロックされたデバイスをリモートでワイプする

VPP トークンの問題を修正したら、ブロックされているデバイスをワイプする必要があります。

  1. Microsoft Intune 管理センターで Devices>All devices>Columns>Serial number>Apply を選択します。
  2. ブロックされた各デバイスについて、 [すべてのデバイス ] 一覧でデバイスを選択し、[ Wipe>Yes を選択します。

登録プロセスを再開するようにユーザーに指示する

ブロックされたデバイスをワイプしたら、登録プロセスを再開するようにユーザーに指示できます。