Apple ADE デバイスで Intune 登録プロセスが開始されない
この記事では、デバイスをオンにすると、Apple Automated Device Enrollment (ADE) デバイスで Intune 登録が自動的に開始されない問題を修正します。
症状
Apple ADE に登録され、Intune 登録プロファイルが割り当てられている iOS デバイスをオンにすると、Intune 登録プロセスは開始されません。
原因
この問題は、次のいずれかの条件に該当する場合に発生します。
- 登録プロファイルは、ADE トークンが Intune にアップロードされる前に作成されます。
- Intune でデバイスに割り当てられているモバイル デバイス管理 (MDM) プロファイルはありません。
解決方法
この問題を解決するには、次の手順に従ってください。
- 登録プロファイルが存在し、デバイスに割り当てられていることを確認します。 ADE 登録プロファイルを作成して割り当てる方法の詳細については、「 Apple 登録プロファイルの作成」を参照してください。
- 登録プロファイルが存在し、デバイスに割り当てられている場合は、プロファイルを編集して変更を加えて、登録プロファイルの変更時刻を更新します。
- ADE デバイスを同期する。Microsoft Intune 管理センターでDevices>iOS/iPadOS>iOS/iPadOS 登録>登録プログラム トークンに移動します。
- 一覧でトークンを選択し、 Devices>Sync を選択します。
- 同期が完了したら、ADE デバイスをオンにします。
ADE デバイスを登録する方法の詳細については、「 iOS/iPadOS デバイスを自動的に登録するを参照してください。