Windows 10 サービス ダッシュボードにデータが表示されない
適用対象: Configuration Manager Current Branch バージョン 2103
現象
Microsoft Endpoint Configuration Manager バージョン 2103 にアップグレードすると、 Windows 10 サービス ダッシュボード にデータは表示されません。
原因
この問題は、次のいずれかの状況で発生する可能性があります。
- サービス接続ポイントはオフライン モードで実行されています。
- サービス接続ポイントはオンライン モードで実行されていますが、管理 UI コンテンツ ペイロードを取得できません。
解決方法
サービス接続ポイントがオフライン モードで実行されている場合は、 サービス接続ツール を使用して、管理 UI コンテンツ ペイロードを含む更新プログラムをダウンロードしてインポートします。
サービス接続ポイントがオンライン モードで実行されている場合は、ペイロード URL にアクセスするときに発生するエラーのDmpDownloader.logを確認します。 この問題を回避するには、次の手順に従ってください。
https://go.microsoft.com/fwlink/?LinkID=619849からConfigMgr.AdminUIContent.cab ファイルをダウンロードします。
ConfigMgr.AdminUIContent.cab ファイルを最上位サイト サーバーにコピーします。
ConfigMgr.AdminUIContent.cab ファイルの名前を ConfigMgr.AdminUIContent.auc に変更します。
ConfigMgr.AdminUIContent.auc ファイルを次のディレクトリにコピーします。
<Configuration Manager installation path>\inboxes\hman.box\CFD
たとえば、ファイルを
C:\Program Files\Microsoft Configuration Manager\inboxes\hman.box\CFD
にコピーします。Hman.logでは、次の例のようなエントリが表示されます。
もう一度試して、Windows 10 サービス ダッシュボードを開きます。