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営業担当者の潜在顧客の資格に関する問題のトラブルシューティング

この記事は、営業担当者の潜在顧客の資格に関する問題のトラブルシューティングと解決に役立ちます。

リード操作方法変換または修飾しますか?

育成したリードがビジネスに変わる可能性があると判断した場合は、リードの資格を得ます。 リードを修飾すると、商談になります。

リードを修飾するには、リード レコードのコマンド バーで [ 修飾 ] を選択します。

潜在顧客フォームの [修飾] ボタンを選択します。

リードの一覧からリードを修飾することもできます。 [Sales Leads]\(潜在顧客\)> に移動します。 修飾するリードを選択し、コマンド バーで [ 修飾] を選択します。

問題: リードを修飾できない

潜在顧客を修飾するときに発生する複数のエラーまたは問題があります。

  1. エラー 1 - このアカウントまたは連絡先に一致するものが既にある可能性があります
  2. エラー 2 - 次のステージに移動するには、必要な手順を完了します
  3. エラー 3 - アクティブ ステージがリード エンティティにありません
  4. エラー 4 - アクセスが拒否されたか、アクセス許可が不十分
  5. エラー 5 - リードが閉じられ、既に閉じている潜在顧客を変換または修飾することはできません
  6. エラー 6 - 連絡先または営業案件の無効な状態コード エラー
  7. 問題: ビジネス プロセス フローで [次のステージ] を選択すると、次のステージに進められません

次のセクションでは、これらの各エラーとその解決方法について説明します。

エラー 1 - このアカウントまたは連絡先に一致するものが既にある可能性があります

潜在顧客を修飾しようとすると、次のエラー メッセージが表示される場合があります。

このアカウントまたは連絡先に一致するものが既にある可能性があります。 その場合は、選択してください。

潜在顧客を修飾するときに発生する重複警告。

原因

潜在顧客が営業案件に対して修飾されると、対応するアカウントまたは連絡先が作成されます。 このアカウントまたは連絡先に一致するものが既にある可能性があります。

解決方法

[ 重複警告 ] ダイアログ ボックスで、重複を作成しないように、既存のアカウントまたは連絡先を選択します。 代わりに新しいレコードを作成するには、[ 続行] を選択します。

注:

潜在顧客グリッドを通じてリードを修飾すると、重複レコードが存在する場合でも、アカウントまたは連絡先が作成されます。 設計上、重複レコードを検出するルールは無効になります。 ただし、リード レコード フォームを通じてリードを修飾すると、重複検出ルールが機能します。 このルールでは、アカウントまたは連絡先の重複レコードが見つかった場合に競合を解決するための警告が表示されます。

エラー 2 - 次のステージに移動するには、必要な手順を完了します

原因

プロセス ステージの現在のステージのすべてのビジネスに必要なフィールドにデータを入力していません。

解決方法

現在のステージのすべての必須フィールドにデータを入力し、レコードを保存してから、リードの修飾をもう一度試します。

エラー 3 - アクティブ ステージがリード エンティティにありません

原因

認定しようとしているリードがアクティブ状態ではありません。 これは、既に修飾されたリードが再アクティブ化された場合に発生する可能性があります。

解決方法

  1. リード レコードを開きます。

  2. プロセス ステージで、[ アクティブに設定 ] ボタンを選択します。

    潜在顧客フォームの [条件] ステージの [アクティブに設定] ボタン。

エラー 4 - アクセスが拒否されたか、アクセス許可が不十分

原因

リード レコードに対する十分なアクセス許可がありません。

解決方法

システム管理者に、必要なアクセス許可を付与するように依頼します。

エラーが発生せず、リードを認定できない場合は、テクニカル サポートにお問い合わせください。

エラー 5 - リードが閉じられ、既に閉じている潜在顧客を変換または修飾することはできません

原因

終了したリードを修飾または失格にしようとしています。

解決方法

適格または失格しようとしているリードがオープンであり、まだ修飾または失格ではないことを確認します。 これを行うには、[マイ オープンリード] ビューまたは [リードを開く] ビューを選択します。

エラー 6 - 連絡先または営業案件の無効な状態コード エラー

原因

潜在顧客を修飾すると、潜在顧客または潜在顧客と営業案件の間の 1:N (1 対多) リレーションシップのマッピングの属性の一部が、潜在顧客から連絡先または潜在顧客の営業案件エンティティからコピーされます。

状態コードは、オプション セットとして定義されます。 この問題は、ユーザーが潜在顧客エンティティで設定されたオプションに新しいオプションを追加したが、ターゲット エンティティで設定されたオプションには追加しない場合に発生します。

エンティティマッピングを機能させるには、リード修飾プロセスによってリードから連絡先、または潜在顧客から営業案件にステータス コードの値がコピーされるため、状態コードなどのオプション セットはリードと連絡先または潜在顧客と営業案件の間で同じにする必要があります。 状態コードが一致しない場合、プロセスは失敗します。

解決方法

潜在顧客エンティティと連絡先エンティティ、または潜在顧客と営業案件エンティティの状態コードが同じであることを確認します。

潜在顧客エンティティとターゲット エンティティの状態コードを表示するには
  1. Sales Hub アプリで、[設定のカスタマイズ][システムの>カスタマイズ] > の順に移動します。

  2. [潜在顧客エンティティ] ノードを展開し、[フィールド] を選択 します

  3. statuscode フィールドを見つけてダブルクリックして開きます。

  4. 状態をダブルクリックすると、その値が表示されます。

    潜在顧客エンティティの状態コードを参照してください。

  5. 手順 2 ~ 4 を繰り返して、ターゲット エンティティ (連絡先など) の状態コードを確認します。

    連絡先エンティティの状態コードを参照してください。

マッピングを表示するには
  1. Sales Hub アプリで、[設定のカスタマイズ][システムの>カスタマイズ] > の順に移動します。

  2. [潜在顧客エンティティ] ノードを展開し、[ 1:N リレーションシップ] を選択します。

  3. 必要なリレーションシップを開き、左側のウィンドウで [ マッピング ] を選択します。

  4. スクロールしてマッピングを表示します。

    [マッピング] を選択して、エンティティ マッピングを表示します。

  5. 必要なマッピングが表示されない場合は、[ 新規 ] を選択して作成します。

注:

  • それでもエラーが発生する場合は、潜在顧客エンティティとターゲット エンティティ (アカウント、連絡先、または営業案件) の間の状態コードのマッピングを削除します。
  • 同じ値を持つ新しい状態コードを追加するには、連絡先または営業案件エンティティのマネージド ソリューションを通じて新しいオプション セットの値をインポートします。

問題: ビジネス プロセス フローで [次のステージ] を選択すると、次のステージに進むことができません

原因

この動作は仕様です。 レコードを修飾していない場合、レコードに関連付けられている営業案件はなく、次のステージに進む (営業案件の販売プロセスにつながる) ことができます。

解決方法

この問題を解決するには、リードを修飾する必要があります。 リードを修飾すると、リードは自動的に次のステージに移動します (営業案件の作成)。