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営業担当者の潜在顧客資格に関する問題のトラブルシューティング

この記事は、営業担当者の潜在顧客の資格に関する問題のトラブルシューティングと解決に役立ちます。

リードを変換または修飾操作方法?

育成したリードがビジネスに変わる可能性があると判断した時点で、リードの資格を得ます。 リードを修飾すると、それが機会になります。

潜在顧客を修飾するには、リード レコードのコマンド バーで Qualify を選択します。

リード フォームの [条件] ボタンを選択します。

潜在顧客の一覧から潜在顧客を修飾することもできます。 営業>リードに移動します。 修飾する潜在顧客を選択し、コマンド バーで Qualify を選択します。

問題: リードを修飾できない

リードを修飾するときに発生する複数のエラーまたは問題があります。

  1. エラー 1 - このアカウントまたは連絡先が既に一致している可能性があります
  2. エラー 2 - 次のステージに移動するには、必要な手順を完了します
  3. エラー 3 - アクティブ ステージがリード エンティティにありません
  4. エラー 4 - アクセスが拒否されたか、アクセス許可が不十分です
  5. エラー 5 - リードが閉じられているので、既に閉じている潜在顧客を変換または修飾することはできません
  6. エラー 6 - 連絡先または営業案件の状態コードエラーが無効です
  7. 問題: 業務プロセス フローで [次のステージ] を選択すると、次のステージに進められません

以下のセクションでは、これらの各エラーとその解決方法について説明します。

エラー 1 - このアカウントまたは連絡先が既に一致している可能性があります

潜在顧客を修飾しようとすると、次のエラー メッセージが表示されることがあります。

このアカウントまたは連絡先に一致するものが既にある可能性があります。 その場合は、それを選択してください。

潜在顧客を修飾するときに発生する重複する警告。

原因

潜在顧客が営業案件に対して修飾されると、対応するアカウントまたは連絡先が作成されます。 このアカウントまたは連絡先に一致するものが既にある可能性があります。

解決方法

重複の警告ダイアログ ボックスで、既存のアカウントまたは連絡先を選択して、重複を作成しないようにします。 代わりに新しいレコードを作成するには、 Continue を選択します。

Note

潜在顧客グリッドを通じて潜在顧客を修飾すると、重複レコードが存在する場合でも、アカウントまたは連絡先が作成されます。 設計上、重複レコードを検出するルールは無効になります。 ただし、リード レコード フォームを通じて潜在顧客を修飾すると、重複検出ルールが機能します。 このルールにより、アカウントまたは連絡先の重複レコードが見つかった場合に競合を解決するための警告が表示されます。

エラー 2 - 次のステージに移動するには、必要な手順を完了します

原因

プロセス ステージの現在のステージのすべてのビジネス必須フィールドにデータを入力していません。

解決方法

現在のステージのすべての必須フィールドにデータを入力し、レコードを保存してから、リードの修飾をもう一度試します。

エラー 3 - アクティブ ステージがリード エンティティにありません

原因

修飾しようとしている潜在顧客がアクティブな状態ではありません。 これは、既に修飾された潜在顧客が再アクティブ化された場合に発生する可能性があります。

解決方法

  1. リード レコードを開きます。

  2. プロセス ステージで、 [アクティブ の設定] ボタンを選択します。

    リード フォームの [条件] ステージの [アクティブな設定] ボタン。

エラー 4 - アクセスが拒否されたか、アクセス許可が不十分です

原因

リード レコードに対する十分なアクセス許可がありません。

解決方法

システム管理者に依頼して、必要なアクセス許可を付与してください。

エラーがなく、リードを修飾できない場合は、テクニカル サポートにお問い合わせください。

エラー 5 - リードが閉じられているので、既に閉じている潜在顧客を変換または修飾することはできません

原因

終了したリードを修飾または失格しようとしています。

解決方法

適格または失格しようとしているリードがオープンであり、まだ修飾または失格していないことを確認します。 これを行うには、[マイオープンリード]または[リードを開く]ビューを選択します。

エラー 6 - 連絡先または営業案件の状態コードエラーが無効です

原因

潜在顧客を修飾すると、 問い合わせ先 または 営業案件 間の 1:N (一対多) リレーションシップのマッピングの属性の一部が潜在顧客から潜在顧客または潜在顧客から営業案件エンティティにコピーされます。

状態コードはオプション セットとして定義されます。 この問題は、ユーザーが潜在顧客エンティティのオプション セットに新しいオプションを追加したが、ターゲット エンティティで設定されたオプションには追加しない場合に発生します。

エンティティ マッピングを機能させるには、潜在顧客と連絡先または潜在顧客と営業案件の間で、状態コードセット (状態コードなど) が同じである必要があります。これは、潜在顧客の修飾プロセスによって、リードから連絡先、または潜在顧客から営業案件に状態コードの値がコピーされるためです。 状態コードが一致しない場合、プロセスは失敗します。

解決方法

潜在顧客エンティティと連絡先エンティティ、または潜在顧客エンティティと営業案件エンティティの状態コードが同じであることを確認します。

潜在顧客エンティティとターゲット エンティティの状態コードを表示するには
  1. Sales Hub アプリで、 Settings>Customizations>システムのカスタマイズに移動します。

  2. 潜在顧客エンティティ ノードを展開し、 Fields を選択します。

  3. statuscode フィールドを見つけてダブルクリックして開きます。

  4. 状態をダブルクリックすると、その値が表示されます。

    潜在顧客エンティティの状態コードを確認します。

  5. 手順 2 から 4 を繰り返して、ターゲット エンティティ (連絡先など) の状態コードを確認します。

    Contact エンティティの状態コードを確認します。

マッピングを表示するには
  1. Sales Hub アプリで、 Settings>Customizations>システムのカスタマイズに移動します。

  2. 潜在顧客エンティティ ノードを展開し、 1:N リレーションシップを選択します。

  3. 必要なリレーションシップを開き、左側のウィンドウで Mappings を選択します。

  4. スクロールしてマッピングを表示します。

    エンティティ マッピングを表示するには、[マッピング] を選択します。

  5. 必要なマッピングが表示されない場合は、 New を選択して作成します。

Note

  • それでもエラーが発生する場合は、潜在顧客エンティティとターゲット エンティティ (取引先企業、連絡先、営業案件) 間の状態コードのマッピングを削除します。
  • 同じ値を持つ新しい状態コードを追加するには、連絡先または営業案件エンティティのマネージド ソリューションを使用して新しいオプション セットの値をインポートします。

問題: 業務プロセス フローで [次のステージ] を選択すると、次のステージに進むことができません

原因

これは仕様です。 レコードを修飾していない場合、レコードに関連付けられている営業案件はなく、次のステージに進む(営業案件の販売プロセスにつながる) ことができます。

解決方法

この問題を解決するには、リードを修飾する必要があります。 リードを修飾すると、リードは自動的に次のステージに移動します (営業案件の作成)。