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ケースを更新すると、SLA フォームでエラーが発生する

この記事では、Dynamics 365 Customer Service の非アクティブなアクション フローが原因で発生する問題の解決策について説明します。

現象

ケースを更新すると、サービス レベル アグリーメント (SLA) フォームでエラーが発生します。

原因

1 つ以上の SLA 項目に関連付けられているアクション フローが削除された場合、または Published 状態でない場合は、エラーが発生する可能性があります。

解決方法

この問題を解決するには、SLA フォームから下書きフローをアクティブ化します。 SLA がアクティブで、依存フローが非アクティブな場合は、SLA フォームに通知が表示されることがあります。 管理者は、アクティブ化 を選択して、すべての依存関係を有効にします。

別の解決策:

  1. SLA を非アクティブにし、アクション フローを構成した SLA 項目に移動して、アクションの構成を選択します。 Power Automate ポータルが表示され、アクション フローが表示されます。
  2. アクション フローを有効にします。
  3. SLA 項目のアクション フローをアクティブ化した後、SLA を再度アクティブ化します。