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カスタマー サービスのオムニチャネルに通信パネルが読み込まれない

この記事では、通信パネルが Customer Service アプリのオムニチャネルに読み込まれない問題の解決策について説明します。

現象

通信パネルは、Customer Service アプリのオムニチャネルに読み込まれません。

原因

次の場合、パネルは読み込まれません。

  • Channel Integration Framework アプリにレコードが存在しません。
  • 構成は同期されません。

解決方法

この問題を解決するには:

  • 次の値とChannel Integration Framework レコードを作成します。

    フィールド
    名前 オムニチャネル
    ラベル オムニチャネル
    チャネル URL <チャット コントロール cdn url>?uci=true&env=<env>>ocBaseUrl=<oc endpoint>&<crm org url>/webresources/Widget/msdyn_ciLibrary.js
    送信通信を有効にする なし
    チャネル順 0
    API バージョン 1.0
    チャネルの統合インターフェイス アプリの選択 Omnichannel for Customer Service
    チャネルのロールを選択する
  • オムニチャネル管理者
  • オムニチャネル エージェント
  • オムニチャネルの管理者
  • レコードを作成する方法については、Dynamics 365 組織のチャネル プロバイダーの構成方法を参照してください。

  • 構成を同期するには、チャネルとロールを削除し、もう一度追加して、レコードを保存します。

    1. Dynamics 365 アプリにサインインします。
    2. Dynamics 365 でドロップダウン ボタンを選択し、チャネル統合フレームワーク を選択します。
    3. オムニチャネル レコードを一覧から選択します。
    4. チャネルの統一インターフェイス アプリを選択する セクションで Omnichannel for Customer Service を削除します。
    5. チャネルの統一インターフェイス アプリを選択する セクションでもう一度 Omnichannel for Customer Service を追加します。
    6. チャネルのロールを選択するオムニチャネル エージェントオムニチャネル スーパーバイザー、および オムニチャネル 管理者 を削除します。
    7. チャネルのロールを選択するオムニチャネル エージェントオムニチャネル スーパーバイザー、および オムニチャネル 管理者 をもう一度追加します。
    8. 保存する場合は 保存 を選択します。
    9. Customer Service アプリの Omnichannel にサインインし、通信パネルが読み込まれるかどうかを確認します。