Customer Service の Omnichannel がプロビジョニングされた後、エージェント ダッシュボードで認証エラーが発生する
この記事では、Customer Service の Omnichannel をプロビジョニングした後にエージェント ダッシュボードに認証エラーが表示される問題の解決策について説明します。
現象
Customer Service の Omnichannel をプロビジョニングした後、エージェント ダッシュボードに次のエラー メッセージが表示されます。
認証中に問題が発生しました。後でやり直してください。 これが続く場合は、管理者にクライアント セッション ID を使用して Microsoft サポートに連絡してもらいます。
原因
この問題は、組織の URL の名前を変更しても、カスタマー サービス用オムニチャネルをプロビジョニングした後にチャネル URL を更新しない場合に発生します。
解決方法
この問題を解決するには、
Power Apps に移動します。
左側ペインで アプリ を選択し、次にアプリケーション一覧から Omnichannel for Customer Service を選択します。
省略記号 (...) ボタンを選択し、一覧を下にスクロールして、[アプリ プロファイル マネージャー] 選択。
カスタマー サービス管理センターなどの管理アプリを選択し、 Channel プロバイダーを選択します。 アクティブ チャネル プロバイダー一覧が表示されます。
次の手順を実行します:
オムニチャネル チャネル プロバイダー レコードが一覧表示され、アクティブ状態になっていることを確認してください。 オムニチャネル レコードがアクティブでない場合は、レコードを選択し、メニュー バーの Activate を選択します。
オムニチャネル レコードの 全般 タブで、チャネル URL フィールドに以下の例に示すような組織情報がまれていることを確認します:
https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js