Business Central クラウド移行におけるアクセス許可の問題
この記事では、Business Central でクラウド移行をに設定しようとしたときに発生する可能性があるアクセス許可エラーを解決します。
現象
ユーザーが Cloud 移行セットアップ支援セットアップ ガイドを実行すると、次のいずれかのエラー メッセージが表示されます。
- ターゲット NotifyBusinessCentral に対する操作が失敗しました: HttpStatusCode - '500' で Web アクティビティの呼び出しに失敗しました:Cloud Migration を設定するユーザーに十分なアクセス許可がありません。委任された管理者ではないか、顧客の同意がない代理管理者ではありません。
- スケジュールされたタスクを作成または実行するためのアクセス許可がありません。
原因
クラウド移行のセットアップを実行しているユーザーに十分なアクセス許可がありません。
解決方法
Note
この問題を解決するには、Business Central の管理者権限が必要です。
- セットアップを実行しているユーザーに、Business Central Online で設定された SUPER アクセス許可 が割り当てられていることを確認します。
- セットアップを実行しているユーザーが 委任された管理者である場合顧客が同意していることを確認します。