Business Central の "Microsoft Teams 内のデータのみを表示できます" というエラー
この記事は、Dynamics 365 Business Central で Microsoft 365 ライセンスを持つユーザーとMicrosoft Teamsでリンクを共有するときに発生する"Microsoft Teams内のデータのみを表示できます" というエラーを解決するのに役立ちます。
現象
Microsoft Teamsのリンクを Business Central ユーザーとして共有すると、特定のユーザーに次のエラー メッセージが表示されることがあります。
Microsoft 365 ライセンスを使用して Business Central にアクセスする場合は、Microsoft Teams内のデータのみを表示できます。
原因
ユーザーがMicrosoft Teamsチャットまたはチャネルへの Business Central リンクを共有すると、リンクを移動すると、常に microsoft 365 ライセンスを持つユーザーがデータにアクセスできなくなったMicrosoft Teams外に移動します。
解決方法
次のいずれかの方法でMicrosoft Teamsでページまたはレコードを共有します。
- リンク プレビューをカードとして含めます。 詳細については、「 Teams の会話で Business Central カードを除外するを参照してください。
- チャットまたはチャネルのタブとしてデータを共有します。 詳細については、「Microsoft Teamsの Business Central タブを追加する」を参照してください。