次の方法で共有


HPC コンピューティング ノードが表示されないか、エラー状態です

この記事では、Azure にハイ パフォーマンス コンピューティング (HPC) クラスターをデプロイするときにコンピューティング ノードが表示されない、またはエラー状態になる問題の解決策を示します。

現象

Azure に HPC クラスターをデプロイすると、デプロイは成功しますが、コンピューティング ノードが表示されないか、エラー状態になります。 コンピューティング ノードの HpcNodeManager サービス ログに証明書とネットワーク関連のエラーが表示されます。

ネットワーク エラーの例を次に示します。

System.Net.Sockets.SocketException: 接続されたパーティーが一定期間後に適切に応答しなかったために接続が失敗したか、接続されたホストが x.x.x.x:xxx に応答できなかったため、接続が失敗しました

原因

この問題は、ネットワーク構成の問題または何らかの種類の証明書の不一致が原因で発生します。

解決方法

コンピューティング ノードの HpcNodeManager サービス ログでネットワークと証明書のエラーを確認します。

証明書が存在する場合は、正しい不一致を修正します。 詳細については、「 HPC Pack 2019 クラスターの管理証明書」を参照してください。

上記のエラーに関するネットワークの問題を解決するには、ネットワーク セキュリティ グループの規則とファイアウォール規則を構成します。 詳細については、「HPC Pack クラスターから Azure IaaS VM へのバースト 」の「Azure 仮想ネットワークのネットワーク セキュリティ グループの構成」セクションを参照してください。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。