次の方法で共有


"Quotaexceededed" エラー コードのトラブルシューティング

この記事では、Azure Kubernetes Service (AKS) クラスターをアップグレードしようとしたときに発生する "QuotaExceeded" エラーを特定して解決する方法について説明します。

エラー メッセージの例を次に示します。

操作により、Core のクォータ制限を超える結果になります。 許可される最大値: X、現在の使用中: X、追加要求: X

前提条件

この記事では、Azure CLI バージョン 2.0.65 以降のバージョンが必要です。 バージョン番号を見つけるには、 を実行します az --version。 Azure CLI をインストールまたはアップグレードする必要がある場合は、「 Azure CLI をインストールする方法」を参照してください。

アップグレード プロセスの詳細については、「Azure Kubernetes Service (AKS) クラスターのアップグレード」の「AKS クラスターのアップグレード」セクションを参照してください。

現象

AKS クラスターのアップグレードが失敗し、"QuotaExceeded" エラー メッセージが表示されます。

原因

この問題は、クォータに達した場合に発生します。 サブスクリプションには、アップグレードに必要な使用可能なリソースがありません。

ソリューション

サブスクリプションの制限またはクォータを引き上げるには、Azure portalに移動し、サービスとサブスクリプションの制限 (クォータ) サポート チケットを提出します。 この場合は、コンピューティング コアのクォータを増やすサポート チケットを送信する必要があります。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。