SharePoint Online または OneDrive for Business でアイテムまたはサイトを共有すると、「組織のポリシーでは、これらのユーザーと共有できません」エラーが表示される
現象
SharePoint Online または OneDrive for Busines でアイテムまたはサイトを共有しようとすると、「組織のポリシーでは、これらのユーザーと共有できません」というエラーが表示されます。
原因
このエラー メッセージは、通常、SharePoint サイトまたは OneDrive サイトの外部共有が無効になっていることを意味します。
解決方法
注:
以下の手順を実行するときに、続行する権限がないことを示すメッセージが表示された場合は、SharePoint 管理者または Microsoft 365 管理者に連絡して解決手順を実行する必要があります。
この問題を解決するには、次の手順を実行します。
組織の外部共有設定を確認する
https://admin.microsoft.comグローバル管理者または SharePoint 管理者としてにサインインします。
注:
- Microsoft 365 Germany を使用している場合は、https://portal.office.de にサインインします。
- 21Vianet (中国) が運営する Microsoft 365 を使用している場合は、https://login.partner.microsoftonline.cn/ にサインインします。 次に、[管理] タイルを選択して管理センターを開きます。
左側のウィンドウの [管理センター] で、[SharePoint]を選択します。 (場合によっては、管理センターのリストを表示するために [すべて表示] を選択する必要があります。)
注:
従来の SharePoint 管理センターが表示された場合は、ページ上部の [今すぐ起動する] を選択します。これにより、新しい SharePoint 管理センターが開きます。
新しい SharePoint 管理センターの左側のウィンドウで、[ポリシー] の下にある [共有] を選択します。
[外部共有] で、SharePoint および OneDrive の共有レベルを指定します。
共有元のサイトの外部共有設定を確認する
SharePoint サイトから共有する場合:
- SharePoint 管理センターで、[今すぐ試す] を選択して新しい SharePoint 管理センターを開きます。
- 新しい SharePoint 管理センターの左側のウィンドウで、[アクティブ なサイト] を選択します。
- 共有元のサイトを選択し、[外部共有] で [変更] を選択します。
- [新規および既存のゲスト] または [すべてのユーザー] が選択されていることを確認し、変更を加えた場合は [保存] を選択します。
共有をもう一度お試しください。
OneDrive から共有する場合、
- Microsoft 365 管理センターの左側のウィンドウにある [管理センター] で [OneDrive] を選択します。 (場合によっては、管理センターのリストを表示するために [すべて表示] を選択する必要があります。)
- [外部共有] で、[OneDrive] の [新規および既存の外部ユーザー] または [すべてのユーザー] のいずれかを選択します。
- [保存] を選択します。
共有をもう一度お試しください。
詳細
外部共有設定の詳細については、「外部共有を有効または無効にする」を参照してください。
M365 内のさまざまな共有設定の詳細については、「 Microsoft 365 ゲスト共有設定リファレンス」を参照してください。
さらにヘルプが必要ですか? SharePoint コミュニティにアクセスしてください。