Office 2016 にアップグレードするときのエラー
元の KB 番号: 3098831
現象
Office 2016 にアップグレードすると、インストール プロセス中に次のエラー メッセージが表示されます。
停止します。Office 2016 のインストールを待つ必要があります
現在のメールボックスからメールを受信することはできません。
Outlook 2016には、Exchange サービスの自動検出サービスへのアクセスが必要です。 この問題については、メールボックス プロバイダーまたはシステム管理者にお問い合わせください。
[インストール] を選択し、Outlook 2016にアップグレードした後、Outlook を起動すると、次のエラー メッセージが表示されます。
Outlook はログオンできません。 インターネットに接続されていて、適切なサーバーとメールボックス名を使用していることを確認します。
[OK] をクリックすると、次のエラー メッセージが表示されます。
Microsoft Outlook を開始できません。 Outlook ウィンドウを開くことができません。 このフォルダーを開けません。
注:
Outlook は、これらのエラー メッセージが表示される前に、スプラッシュ画面で数分間フリーズする可能性があります。
原因
Office 2016 更新プロセスで自動検出サービスにアクセスできないと判断された場合は、「 現象 」セクションに記載されているエラー メッセージが表示されます。 更新プロセスでは、現在の Outlook 構成がチェックされ、既知の問題の影響を受けるかどうかを判断します。
[インストール] を選択して Office 2016 にアップグレードした後、Outlook を起動すると、自動検出が構成されていないか、正しく動作していないため、Outlook がExchange Server自動検出サービスに接続できない可能性があります。 これにより、エラー メッセージが生成されます。
Outlook をアップグレードした後、または新しいプロファイルを作成した後、Outlook を初めて起動するときに Outlook プロファイルを構成するには自動検出が必要です。
この問題は、次のいずれかの理由で発生する可能性があります。
以前のバージョンの Outlook は、自動検出なしでExchange Serverに接続するように構成されていました。 これは、サーバー設定を手動で指定することで行われました。 Outlook 2016では、Exchange アカウントを手動で構成するオプションは使用できなくなりました。
自動検出は以前に利用可能でしたが、使用できなくなりました。
解決方法
この問題を解決するには、Exchange Server管理者またはサービス プロバイダーが自動検出が機能し、Outlook 2016によってアクセスできることを確認する必要があります。
詳細情報
自動検出は、Outlook 2016とExchange Serverの間の初期接続中に必要です。 これは、Outlook が自動検出を使用して接続設定を自動的に構成するためです。 以前のバージョンの Outlook では、重要な機能を有効にするために自動検出も使用されました。
自動検出を構成する方法の詳細については、次の記事を参照してください。