legacyExchangeDN の最後の文字がスペースの場合、Outlook ではステータス バーに [切断] と表示されます。
元の KB 番号: 3068991
現象
Outlook 2016または Outlook 2013 では、次のいずれかの現象が発生します。
次のエラー メッセージが表示されます。
Microsoft Exchange 管理者によって変更が行われました。Outlook を終了させてから再起動してください。
Outlook を起動するときに次のエラー メッセージが表示される。
Microsoft Outlook を開始できません。 Outlook ウィンドウを開けません。 このフォルダーを開けません。 ファイル C:\Users<username>\AppData\Local\Microsoft\Outlook\user@doamin.com.ost は Outlook データ ファイル (ost) ではありません。
Outlook は、次のいずれかのメッセージをステータス バーに表示します。
接続しようとしています...
Disconnected
原因
この問題は、legacyExchangeDN
属性の末尾にスペースがある場合 (つまり、最後の文字がスペースの場合) に発生します。
解決方法
この問題を解決するには、ADSIEdit.msc を使用して、legacyExchangeDN
属性から末尾のスペースを削除します。 それには、以下の手順を実行します。
重要
legacyExchangeDN 属性でこの変更を行うと、以前にこのユーザーからメールでメッセージを受信した受信者は、変更が行われる前にこのユーザーから受信した電子メール メッセージに返信しようとすると、配信不能レポート (NDR) メッセージを受信します。 この問題は、変更が加えられた後の新しい電子メール メッセージに対してユーザーが送信する返信では発生しません。
[実行] ダイアログ ボックスを開きます。 これを行うには、状況に応じて、以下のいずれかの方法を使用します。
- Windows 10、Windows 8.1、および Windows 8: Windows ロゴ キーを押しながら R キーを押します。
- Windows 7、Windows Vista: [スタート]、[実行] の順に選択します。
「ADSIEdit.msc」と入力し、Enter キーを押します。
既定の名前付け コンテキストを CN=Users に展開します。
メールボックスでエラーが発生しているユーザー アカウントを選択します。
このアカウントを右クリックし、[プロパティ] を選択します。
legacyExchangeDN
属性を見つけて、[編集] を選択します。ユーザー名の最後にある末尾のスペースを削除します。
[OK] を選択して [適用] を選択し、ADSIEdit.msc を終了します。
ユーザーを終了し、Outlook を再起動します。
詳細情報
詳細については、「ADSI 編集 (adsiedit.msc)」を参照してください。