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外部受信者は、Exchange Onlineの配布グループに送信された電子メール メッセージを受信せず、送信者は配信不能レポートを受信しません

元の KB 番号: 2723654

現象

Microsoft 365 のExchange Onlineでは、ユーザーが外部受信者を含む配布グループに電子メール メッセージを送信すると、外部受信者はメッセージを受信せず、送信者は NDR を受信しません。

この問題は、メッセージが配布グループに送信される場合にのみ発生します。 ユーザーが外部受信者に個別にメッセージを送信すると、外部受信者はメッセージを受信します。

原因

既定では、 パラメーターは False に設定され、ReportToOriginatorEnabledReportToManagerEnabled配布グループがExchange Onlineで作成されると、 パラメーターは True に設定されます。 パラメーターが両方とも False に設定されている場合、メッセージのヘッダーの Return-Path フィールドは <> (空白) です。 つまり、リモート メッセージング システムは、配布グループにメッセージを送信したユーザーに配信レポートを送信しません。

さらに、リモート メッセージング システムでスパム フィルター処理が有効になっている場合、メッセージは削除され、配信レポートは抑制されます。 これは、一部のスパム対策デバイスが 、Return-Path フィールドが空白でメッセージを配信できないメッセージにフラグを設定する可能性があるために発生します。

解決方法

外部受信者が NDR を受信できるようにするには、状況に応じて次のいずれかのアクションを実行します。

ユーザーが配布グループとしてメッセージを送信していない場合

ユーザーが配布グループとしてメッセージを送信していない場合 (つまり、送信者と配布グループのメール アドレスが同じでない場合)、パラメーターを ReportToOriginatorEnabledTrue に設定します。 これを行うと、配信レポートが送信者に送信されます。

パラメーターを ReportToOriginatorEnabledTrue に設定するには、次の手順に従います。

  1. リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法の詳細については、「PowerShell に接続する」Exchange Online参照してください。

  2. 次の cmdlet を入力し、 Enter キーを押します。

    Set-DistributionGroup "<DistributionGroupName>" -ReportToOriginatorEnabled $true
    

ユーザーが配布グループとしてメッセージを送信している場合

ユーザーが配布グループとしてメッセージを送信している場合 (つまり、送信者と配布グループのメール アドレスが同じ場合)、 を ReportToManagerEnabled True に設定 します。 これを行うと、配布グループの属性で ManagedBy 指定されたユーザーに配信レポートが送信されます。 既定では、これはグループを作成したユーザーです。

パラメーターを ReportToManagerEnabledTrue に設定するには、次の手順に従います。

  1. リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法の詳細については、「PowerShell に接続する」Exchange Online参照してください。

  2. 次の cmdlet を入力し、 Enter キーを押します。

    Set-DistributionGroup "<DistributionGroupName>" -ReportToManagerEnabled $true
    

注:

配布グループに対する Send As アクセス許可を持つユーザーは、配布グループの ManagedBy 属性に追加する必要があります。 これを行うには、所有者としてユーザーを追加します。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。