Error "0x0000052e" Appears When You Try to Install a Network Printer in Windows 7
SYMPTOMS
When you try to install a network printer on a computer that is running Windows 7, you receive the following error message:
Windows cannot connect to the printer (details: Operation failed with error 0x0000052e)
CAUSE
This problem can occur if the credentials on the Windows 7 client do not match the credentials that are stored on the print server. Error message "0x0000052e" indicates the following error:
"Logon failure: unknown user name or bad password."
WORKAROUND
To work around this problem, use either of the following methods:
1. Before you add the network printer, open a Command Prompt window, and type the following at the command prompt and enter the appropriate credentials in the authentication window:
start \\<servername>\<printername>
Note: In this command, <servername> represents the name of the print server and <printername> represents the share name of the printer.
2. Store a trusted credential in Credential Manager. To do this, follow these steps:
1) In Control Panel, open Credential Manager.
2) Click Add a Windows credential.
3) In the dialog box, enter an appropriate print server name. Then, enter a user name and password that are trusted on the print server.
4) Click OK.
MORE INFORMATION
This behavior is different in earlier Windows versions. In those versions, you are prompted for credentials if the connection fails because of an unknown user name or a bad password.
REFERENCE
Comments
Anonymous
March 27, 2013
Thank you, helped a lot.Anonymous
May 08, 2013
Worked like a charm even with my laptop with W7 and is tied to my Windows Server 2012. ThanksAnonymous
June 18, 2013
Worked great but I had to enclose the statement in quotes due to spaces in the printer name. My statement was like this: start "\Win7ServerBrother MFC-7220 USB Printer"Anonymous
March 18, 2014
Thank you this resolved my problem.Anonymous
March 21, 2014
It did not work for me but I found a another work around.
I remove the PC from the domain and re add it.
That solved the issue for meAnonymous
March 23, 2014
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Anonymous
April 11, 2014
Thank you. this was a great help, as our corporate IT person seemed to be stumped. It turned out that another IT person had used my computer a few weeks ago and stored his account in my credential manager. I changed my domain password yesterday and this was the first time I tried to print to that printer since then. It's all good now.Anonymous
May 13, 2014
Thank you very much, perfect.Anonymous
August 08, 2014
Nice. Thanks!Anonymous
February 05, 2015
Nice Reply to problem Thank !Anonymous
February 17, 2015
Great information. It fixes my printer problem. Thanks alot.Anonymous
March 05, 2015
Thanks for posting good solution.
I've resolved my problem with 2nd option.Anonymous
March 30, 2015
Perfect! It worked like charm!Anonymous
May 14, 2015
I just came across this blog after entering the error string. im not at home now to try this but looks very promising.
but I wonder how it is that the credentials are suddenly "no good" or expired or whatever the case.
no one else been on my internal home setup but me. I haven't changed any logins or accounts in any way. I just wasn't able to print one day. Anyone have any idea as to WHY this sort of thing happens to begin with?Anonymous
July 27, 2015
Very helpful post..Worked for me..thanks!Anonymous
August 25, 2015
It works! Thanks a lot.Anonymous
November 07, 2015
Please add error 1326 tag to this too. Windows gave me the 10-base numeric error and I converted it to hex to find this post.