次の方法で共有


After Installing/upgrading EMC Networker version 8.1.1 windows fails to boot - stop error 7B "inaccessible boot device"

I thought I should share this as I haven´t seen any EMC public information yet.

 

I was recently working on a issue where several production servers fail to boot, after some extended troubleshooting it turn out to be a simple and easy resolution.

Many customer when dealing with 7Bs opt to rebuild but in this particular case that can be avoided.

It’s quite common that 7Bs are triggered by 3rd party filter drivers, but this driver is new in the “suspects List” so be aware!

 

Issue:

After Installing/upgrading EMC Networker version 8.1.1 windows fails to boot - stop error 7B "inaccessible boot device"

 

Cause:

The issue is caused by EMC nsrbbbwi.sys filter driver which is hooking up to VSS and Storage volumes.

 

Resolution:

To resolve this issue, boot from WinRE, run regedit, load the system hive from system drive C:\windows\system32\config

Note: depending on the disk configuration and existence of reserved partition the drive letter for the system drive might be different.

 

Delete the upperfilters “nsrbbbwi” entries from these two keys.

 

ControlSet001\Control\Class\{533C5B84-EC70-11D2-9505-00C04F79DEAF}

ControlSet001\Control\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F}

 

Note: delete ONLY the uppfilter entry not the entire key.

 

Exit Regedit and Restart.

 

EMC has confirmed this is an issue introduced by the EMC Networker and that nsrbbwi.sys is no longer required.

 

If you have installed/upgraded EMC Networker but didn´t reboot then you can validate/delete these values directly from regedit.

Additional you can also cmd line/script "reg.exe"

Comments

  • Anonymous
    January 01, 2003
    We have had this issue occur twice now. One incident on a 2008 R2 Ent. Cluster and the other on a 2008 R2 Std. server. Both instances it was after installing EMC Networker 8.2 and rebooting. However, our fix was to copy the files in System32Drivers* from a working server to the problematic server and rebooting. No registry changes.
  • Anonymous
    February 27, 2014
    Thank you for sharing it
  • Anonymous
    March 17, 2014
    Great tip. We just bought Networker and I'll be installing it soon! Good to know!
  • Anonymous
    May 15, 2014
    This was an issue when customers upgraded from the NetWorker 8.1 pre-GA binaries to the GA binaries. The workaround was to uninstall the pre-GA code, reboot the server, then install the GA code. The issue was resolved in the GA code altogether.