L'account non dispone dell'autorizzazione per rappresentare l'errore dell'utente richiesto quando si seleziona Test connessione in Microsoft Dynamics 365
Questo articolo fornisce una risoluzione per risolvere L'account non dispone dell'autorizzazione per rappresentare l'errore dell'utente richiesto che può verificarsi quando si seleziona Test connessione in Microsoft Dynamics 365.
Si applica a: Microsoft Dynamics 365
Numero KB originale: 4295275
Sintomi
Quando si seleziona Test connessione in un profilo server di posta elettronica per connettere Microsoft Dynamics 365 Online a Microsoft Exchange Server locale, viene visualizzato l'errore seguente:
L'account non dispone dell'autorizzazione per rappresentare l'utente richiesto
Causa
Questo errore può essere visualizzato se l'account utente specificato nel record del profilo del server di posta elettronica non dispone delle autorizzazioni di rappresentazione per la cassetta postale di Exchange.
Risoluzione
Assicurarsi che l'account utente fornito nel record profilo del server di posta elettronica disponga delle autorizzazioni di rappresentazione per ogni cassetta postale di Exchange associata.
Per altre informazioni sulla configurazione della rappresentazione di Exchange, vedere: