La quantità non può essere ridotta quando un ordine di vendita viene annullato
Codice errore: SYS138831
Sintomi
Il sistema mostra il messaggio di errore seguente:
La quantità non può essere ridotta. Il numero di transazioni di inventario sull'ordine è troppo basso perché la quantità o parte di esso viene fatto riferimento da un ordine di output o un ordine di produzione o è contrassegnato rispetto ad altre transazioni.
Causa
Se il lavoro è associato a un ordine di vendita, non è possibile annullare l'ordine di vendita fino a quando il lavoro non viene annullato e invertito. Questo requisito si applica anche se il lavoro associato all'ordine di vendita viene chiuso.
Risoluzione
Per risolvere questo problema, completare le attività seguenti:
- Annullare il lavoro aperto.
- Eliminare il carico.
- Ridurre la quantità selezionata.
Annullare il lavoro aperto
Per annullare il lavoro aperto, seguire questa procedura.
- Passare a Attività periodiche>di gestione>magazzino Pulire>il lavoro annulla.
- Nel campo ID lavoro specificare l'ID del lavoro che si desidera annullare e che attualmente ha un valore di stato Lavoro aperto, in corso, Annullato, Combinato o Chiuso.
- Seleziona OK.
- Selezionare Sì per confermare che si vuole annullare il lavoro.
Eliminare il carico
Per eliminare un carico, seguire questa procedura.
- Seleziona Vendite e marketing>Ordini cliente>Tutti gli ordini cliente.
- Apri l'ordine cliente rilevante.
- Nella scheda dettaglio Righe ordine cliente, seleziona Magazzino>Dettagli lavoro.
- Nella pagina Lavoro, nel riquadro azioni, nel gruppo Lavoro della scheda Lavoro selezionare Annulla lavoro.
- Verificare che il campo Stato lavoro sia impostato su Annullato.
- Chiudi la pagina Lavoro.
- Nella scheda Dettagli ordine vendita della pagina Dettagli ordine vendita selezionare Dettagli carico magazzino>.
- Nel riquadro delle azioni seleziona Elimina.
- Selezionare Sì per confermare che si vuole eliminare il caricamento.
- Chiudere la pagina Carica .
Ridurre la quantità selezionata
Dopo l'annullamento di tutto il lavoro, seguire questa procedura per ridurre la quantità selezionata.
- Seleziona Vendite e marketing>Ordini cliente>Tutti gli ordini cliente.
- Apri l'ordine cliente rilevante.
- Nella scheda Dettaglio Righe ordine vendita selezionare Aggiorna selezione riga> dalla barra degli strumenti.
- Nella sezione Transazioni della pagina Seleziona selezionare la riga in cui il campo Stato problema è impostato su Selezionata.
- Nella sezione Transazioni selezionare Aggiungi linea di prelievo dalla barra degli strumenti.
- Nella sezione Selezione righe selezionare Conferma selezione tutto dalla barra degli strumenti.
- Chiudere la pagina Seleziona .
- Nella pagina dei dettagli dell'ordine di vendita, nel riquadro azioni, nel gruppo Gestisci della scheda Ordine di vendita selezionare Annulla.
- Selezionare Sì per confermare che si vuole annullare l'ordine di vendita.