LinkedInSalesNavigatorControlsForUnifiedClient non è disponibile nell'organizzazione
Questo articolo fornisce una risoluzione per un problema a causa del quale la soluzione LinkedInSalesNavigatorControlsForUnifiedClient non è disponibile nell'organizzazione per configurare LinkedIn Sales Navigator.
Causa
La soluzione LinkedInSalesNavigatorControlsForUnifiedClient è disponibile solo in un'organizzazione in cui è installata la soluzione LinkedIn Sales Navigator versione 2.2.0.1 o successiva. Se la versione della soluzione LinkedIn Sales Navigator è precedente alla 2.2.0.1, è necessario installare manualmente la soluzione LinkedInSalesNavigatorControlsForUnifiedClient .
Risoluzione
Per risolvere questo problema, eliminare le soluzioni e reinstallarle.
Note
Per evitare perdite di dati, esportare i dati dalle li_inmails
entità , li_message
e li_pointdrivepresentationviewed
prima di eliminare la soluzione e ripristinare i dati quando si installa la soluzione LinkedIn Sales Navigator.
Segui questi passaggi:
Eliminare la soluzione LinkedIn Sales Navigator. Verificare le dipendenze prima di eliminare la soluzione. Se esistono dipendenze, contattare l'amministratore di sistema per rimuovere le soluzioni. Per rimuovere le dipendenze, esegui la procedura seguente:
Passare a Impostazioni avanzate>Impostazioni>Personalizzazioni>Soluzioni.
Selezionare la soluzione LinkedIn e quindi selezionare Mostra dipendenze.
Selezionare il nome dell'entità Richiesto per e l'entità dipendente viene aperta in una pagina.
Selezionare Proprietà modulo e nella scheda Eventi passare alla sezione Gestori eventi .
Seleziona e rimuovi gli eventi.
Salva e pubblica la personalizzazione.
Eliminare la
msdyn_LinkedInSalesNavigatorAnchor
soluzione.Installare di nuovo la soluzione LinkedIn Sales Navigator e ripristinare i dati per le entità.