I widget di visualizzazione di LinkedIn Sales Navigator non vengono caricati correttamente
Questo articolo consente di risolvere i problemi relativi ai widget di visualizzazione di LinkedIn Sales Navigator che non vengono caricati correttamente in browser Web diversi.
Sintomi
Quando si tenta di accedere a LinkedIn Sales Navigator, i widget di visualizzazione mostrano l'errore seguente:
Sottoscrizione di LinkedIn Sales Navigator non trovata. Per ottenere l'accesso, è necessario un contratto del team di LinkedIn Sales Navigator.
In alternativa, i widget di visualizzazione non vengono caricati in browser diversi.
Causa
Questo problema si verifica perché la protezione del rilevamento è abilitata nel browser.
Risoluzione
Per risolvere il problema, disabilitare la protezione del rilevamento nel Web browser (Microsoft Edge, Mozilla Firefox, Google Chrome o Apple Safari).
Microsoft Edge
In Microsoft Edge selezionare Impostazioni e altro nell'angolo superiore destro e passare a Impostazioni.
Dalla mappa del sito, vai a Privacy, ricerca e servizi.
Nella sezione Prevenzione del rilevamento selezionare Bilanciato e disattivare l'opzione Usa sempre la prevenzione del rilevamento "Strict" durante l'esplorazione di InPrivate.
Mozilla Firefox
In Mozilla Firefox aprire l'organizzazione.
Selezionare l'icona dello scudo prima della barra degli indirizzi per visualizzare i dettagli della protezione avanzata del rilevamento.
Disattivare la protezione del rilevamento avanzato è attivata per l'opzione del sito e aggiornare il browser.
Aggiornare la pagina per assicurarsi che i widget di visualizzazione vengano caricati come previsto.
Google Chrome
Se si esplora in modalità in incognito, disattivare l'opzione Blocca cookie di terze parti per assicurarsi che i widget di visualizzazione vengano caricati come previsto.
Apple Safari
In Apple Safari aprire l'organizzazione.
Passare a Preferenze e confermare le configurazioni seguenti:
- Assicurarsi che LinkedIn e l'organizzazione dynamics 365 non siano elencati in Blocchi contenuto. Per altre informazioni, vedere Modificare le preferenze dei siti Web in Safari in Mac.
- Consenti finestre popup per l'organizzazione Dynamics 365.
- Verificare che le opzioni Impedisci rilevamento tra siti e Blocca tutti i cookie non siano selezionate nella scheda Privacy .
Dichiarazione di non responsabilità sulle informazioni di terze parti
I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti