Si verifica l'errore "Installazione non riuscita" durante l'installazione o l'aggiornamento della soluzione
Questo articolo fornisce una risoluzione per un problema a causa del quale viene visualizzato un errore "Installazione non riuscita" quando si tenta di installare o aggiornare la soluzione Guide di Microsoft Dynamics 365.
Sintomi
Quando si tenta di installare o aggiornare la soluzione Dynamics 365 Guides, viene visualizzato il messaggio di errore "Installazione non riuscita".
Causa
Questo problema si verifica perché uno dei requisiti seguenti non è soddisfatto:
- Ruolo Amministratore di sistema.
- Una licenza dynamics 365 Guides assegnata all'account.
- Una licenza di Power Apps (o una licenza come una licenza dynamics 365 Guides che include una licenza di Power Apps).
Risoluzione
Assicurarsi di avere il ruolo amministratore di sistema e una licenza di Power Apps (o una licenza che include una licenza di Power Apps) e quindi installare o aggiornare la soluzione Guides.
Passare alla pagina della cronologia della soluzione. Esaminare i dettagli sulle installazioni di soluzioni per verificare se è possibile trovare l'origine dell'errore.
Se l'installazione non riesce, contattare il supporto tecnico di Dynamics 365.