Problema con le modifiche dell'equipaggio a catena durante l'assegnazione di una prenotazione
Questo articolo consente di risolvere i problemi relativi alle modifiche dell'equipaggio a catena durante l'assegnazione di una prenotazione in Microsoft Dynamics 365 Field Service.
Sintomi
"Modifiche dell'equipaggio a catena" non funziona quando si assegna una prenotazione da una singola risorsa a un equipaggio o a un gruppo.
Causa
Questo problema si verifica se il valore di msdyn_CascadeCrewChanges nella prenotazione è impostato su false quando una prenotazione viene assegnata da una singola risorsa a un equipaggio o a un gruppo.
Risoluzione
Per risolvere il problema, aprire la prenotazione e impostare il valore di msdyn_CascadeCrewChanges
su Sì. Assegnare quindi di nuovo la prenotazione a un equipaggio.
Per altre informazioni, vedere Raggruppare le risorse negli equipaggi.