Condividi tramite


L'app Field Service per dispositivi mobili mostra la home page in modo imprevisto e si verifica una reimpostazione di WebView

Questo articolo consente di risolvere e risolvere i problemi nell'app Dynamics 365 Field Service per dispositivi mobili, in cui la home page viene visualizzata in modo imprevisto e si verifica una reimpostazione di WebView.

Sintomi

L'app dynamics 365 Field Service per dispositivi mobili visualizza in modo imprevisto la home page e si verifica una reimpostazione di WebView.

Causa

WebView viene reimpostato per diversi motivi. Quando un dispositivo Android o iOS è insufficiente in memoria, chiude in modo proattivo le app per recuperare memoria. I processi che usano grandi quantità di memoria includono:

  • Uso della fotocamera e caricamento di file di grandi dimensioni, ad esempio immagini, video, audio, PDF o altri documenti.
  • Personalizzazioni come i controlli PCF (Component Framework) di PowerApps. Ad esempio, usando annotazioni con controlli personalizzati.
  • Schermata di condivisione in Microsoft Teams.
  • Esecuzione di altre app nel dispositivo.

Risoluzione

Provare i suggerimenti seguenti per attenuare il problema: