Problemi di connettività del portale di Application Insights
Questo articolo illustra come risolvere i problemi di connettività, ad esempio il messaggio "Errore durante il recupero dei dati", i timeout e gli errori di caricamento, che si verificano all'interno del portale di Microsoft app Azure lication Insights.
Sintomi
In una pagina del portale di Application Insights, ad esempio la pagina Errori o la pagina Prestazioni, vengono visualizzati messaggi di errore come "Errore durante il recupero dei dati" o "Risorsa di localizzazione mancante" per i grafici che non vengono caricati.
Causa
Il Web browser non è riuscito a chiamare un'API richiesta o l'API ha restituito una risposta di errore. Questi problemi possono verificarsi a causa di un errore di rete, di un errore back-end o di un'interferenza da un'estensione del browser.
Soluzione
Per correggere il problema, attenersi alla seguente procedura:
Aprire una finestra InPrivate nel Web browser Microsoft Edge (o aprire una finestra in incognito in Google Chrome).
Disabilitare temporaneamente tutte le estensioni del browser in esecuzione.
Controllare se è possibile riprodurre l'errore di connettività del portale nel browser. Una o più estensioni del browser potrebbero impedire il comportamento previsto.
Provare a riprodurre l'errore di connettività del portale in altri browser, in altri computer o macchine virtuali (VM) o in altre sessioni utente.
Verificare se nel dispositivo client nel dispositivo client in cui la pagina del portale non viene caricata nel browser o in altri problemi correlati alla rete.
Se l'errore del portale persiste e richiede ulteriori indagini, acquisire una traccia del browser per la risoluzione dei problemi durante la riproduzione del comportamento imprevisto del portale. È quindi possibile segnalare l'evento imprevisto a supporto tecnico Microsoft.
Contattaci per ricevere assistenza
In caso di domande o bisogno di assistenza, creare una richiesta di supporto tecnico oppure formula una domanda nel Supporto della community di Azure. È possibile anche inviare un feedback sul prodotto al feedback della community di Azure.