La cassetta postale condivisa in Exchange Online viene disconnessa in modo imprevisto
Sintomi
In un ambiente ibrido si esegue la migrazione di una cassetta postale normale da Microsoft Exchange Server a Exchange Online e quindi si converte la cassetta postale normale in Exchange Online in una cassetta postale condivisa. La cassetta postale condivisa in Exchange Online è senza licenza e non ha un blocco applicato. Tuttavia, qualche volta dopo la conversione, la cassetta postale condivisa in Exchange Online viene disconnessa.
Causa
Questo problema si verifica perché il tipo di cassetta postale in Exchange Online non corrisponde più al tipo di cassetta postale della cassetta postale remota locale. Poiché la direzione della sincronizzazione è da locale a Exchange Online, la mancata corrispondenza nel tipo di cassetta postale può causare Exchange Online di ripristinare in un secondo momento la cassetta postale condivisa a una normale cassetta postale. Exchange Online potrebbe disconnettere una cassetta postale normale se non ha una licenza assegnata e non è stato applicato alcun blocco.
Risoluzione
Importante
La perdita permanente del contenuto della cassetta postale può verificarsi se questi passaggi non vengono completati entro 30 giorni dal momento in cui la cassetta postale è stata disconnessa. Se si assegna una licenza dopo il periodo di 30 giorni, la cassetta postale non verrà riconnessa e verrà invece effettuato il provisioning di una nuova cassetta postale.
Per correggere il problema, attenersi alla seguente procedura:
Assegnare temporaneamente una licenza per riconnettere la cassetta postale.
Aggiornare la cassetta postale remota locale al
Shared
tipo eseguendo il cmdlet seguente in Exchange Management Shell (EMS) locale:Set-RemoteMailbox -Identity <mailbox ID> -Type Shared
Convertire la cassetta postale normale in una cassetta postale condivisa in Exchange Online eseguendo il comando seguente in Exchange Online PowerShell:
Set-Mailbox -Identity <mailbox ID> -Type Shared
Rimuovere la licenza temporanea.