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Numero KB originale: 3168347
Sintomi
È disponibile una distribuzione ibrida di Exchange Online in Microsoft 365 e in Exchange Server locali. In questo caso, il record di individuazione automatica viene risolto in un server Exchange locale e le cassette postali degli utenti sono in Exchange Online. Quando si crea un gruppo di Microsoft 365 in questo scenario, gli utenti non possono accedere al gruppo tramite Microsoft Outlook 2016, Outlook 2019 o Outlook per Microsoft 365. Tuttavia, gli utenti possono accedere al gruppo tramite Outlook sul web.
Causa
Questo problema si verifica se l'indirizzo SMTP primario del gruppo di Microsoft 365 usa un formato non corretto. Ad esempio: <Office365GroupName>@contoso.com.
I gruppi moderni usano un file XML di individuazione automatica che si trova nella cartella %LocalAppData%\Microsoft\Outlook\16 . L'indirizzo SMTP primario del gruppo deve usare il formato seguente:
AutoD.<Office365GroupName>@contoso.mail.onmicrosoft.com
Se l'indirizzo SMTP principale del gruppo è <Office365GroupName>@contoso.com, la richiesta di individuazione automatica ha esito negativo perché nell'ambiente locale che rappresenta il gruppo non esiste alcun oggetto.
Risoluzione
Modificare l'indirizzo SMTP primario del gruppo di Microsoft 365. A tale scopo, eseguire il comando Windows PowerShell seguente:
Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com
Ulteriori informazioni
Per altre informazioni, vedere Gestire Gruppi di Microsoft 365 con PowerShell.
Ulteriore assistenza Visitare la community Microsoft.