Condividi tramite


Risolvere i problemi relativi a report analitici

Si applica a queste app Dynamics 365:
Human Resources

Uscita

Le modifiche ai dati di un cliente non sono visualizzate nelle schede Analisi di alcuna area di lavoro del cliente.

Causa

Per impostazione predefinita, i report di Microsoft Power BI sono aggiornati ogni quattro ore, in base alla programmazione del processo batch Distribuire misura.

Risoluzione

Il problema potrebbe essere semplicemente una questione di tempistiche. Seguire la procedura seguente per avviare il processo batch e aggiornare le aree di lavoro di analisi.

  1. Aprire la pagina Processi batch in Amministrazione sistema > Collegamenti > Processi batch > Processi batch. In alternativa, utilizzare Cerca e immettere Processi batch.
  2. Individuare il processo Distribuire misura nell'elenco.
  3. Selezionare Modifica nella parte superiore della pagina e impostare la data/ora di avvio pianificata su un valore che aggiorna l'analisi più prossima all'ora corrente.

Nota

I dati che appaiono sulla scheda Analisi non sono in tempo reale e dipendono dal processo batch Distribuire misura che viene eseguito in base alla pianificazione.

Processi batch.