Nessuna sottoscrizione trovata durante l'accesso al portale di Azure
Potrebbe essere visualizzato il messaggio di errore "Nessuna sottoscrizione trovata" quando si prova ad accedere al portale di Azure. Questo articolo offre una soluzione al problema.
Sintomo
Quando si tenta di accedere al portale di Azure, viene visualizzato il messaggio di errore seguente: No subscriptions found
.
Causa
Questo problema si verifica se è stata effettuata una selezione nella directory errata o se l'account non ha autorizzazioni sufficienti.
Soluzione
Scenario: il messaggio di errore viene visualizzato nel portale di Azure
Per risolvere il problema:
Assicurarsi che sia selezionata la directory di Azure corretta facendo clic sull'account in alto a destra. Selezionare Cambia directory oppure selezionare la directory corretta dall'elenco.
Se è selezionata la directory di Azure corretta, ma viene comunque visualizzato il messaggio di errore, assegnare il ruolo di proprietario all'account.
Serve aiuto? Contattaci.
In caso di domande o per assistenza, creare una richiesta di supporto.