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'Get Started with Office Live' (add-in) window keeps popping up after first startup of Word/Excel/PowerPoint (2007)

Before you read below, this is fixed in version 1.4 of the add-in:

https://www.microsoft.com/downloads/details.aspx?FamilyId=36bac9da-1ee4-40df-b06c-a327269f2b63&displaylang=en

 

There's also a knowledge base article for this issue https://support.microsoft.com/kb/969144 that contains a link to an automated fix. Click on the "Fix it" icon in https://support.microsoft.com/kb/969144 for the automated fix.

 

There was a new update 'Office Live Add-in' that we started offering through Microsoft Update recently for Office 2007. We've discovered that if you're not the user on the machine that installed it (e.g. install add-in, another user logs on), have 'Do not show me this message again' checked, click close, then close the application, you still get the popup each time you start Word, Excel, or PowerPoint in Office 2007. No other applications use that add-in so you shouldn't see the problem in other add-ins. I've only confirmed this myself on Windows Vista but in theory this would affect any OS version that has Office 2007 installed with the Office Live Add-in. I have since reported this to the Office Live team.

The add-in can be installed either via Microsoft Update under the Optional Updates section (meaning you have to opt-in, not checked by default), or by downloading from the Microsoft Download Center in the Office Live Update 1.3 package.

Symptom:

You have Office 2007 installed and start Word, Excel, or PowerPoint. You get the message below “Get Started With Office Live”, you have the checkbox “Do not show me this message again” checked and click the Close button. However, each time you start Word, Excel, or PowerPoint after checking that box the message still pops up.

Screenshot of popup

image

Keeps popping up every time you launch either Word, Excel, or PowerPoint (2007) even though you check ‘Do not show me this message again’

MESSAGE TEXT

[Title] Office Live Workspace

[Body]
Get Started With Office Live

Thanks for installing Office live add-in via Microsoft Update. You can now get started using Office Live Workspace.

This Office Live Workspace lets you:

-Access and view documents from almost any computer with a Web browser
-Open and save online documents directly from Word, Excel, and PowerPoint.

[checkbox] Do not show me this message again       [buttons] Continue | Close

 

Cause:

The add-in was installed under another user account and the OfficeLive registry subkey necessary for that checkbox entry to be logged in the registry is not created for other users. You need to manually create the OfficeLive subkey under HKEY_CURRENT_USER\Software\Microsoft for any user on that computer that wants to suppress that add-in by checking the box. After the OfficeLive subkey is created the appropriate registry entry FirstRunDontShow will be created once Word, Excel, and PowerPoint are started and if the checkbox is selected it will no longer show on subsequent launches of those applications.

The issue can be resolved by adding a base registry key named OfficeLive under the HKEY_CURRENT_USER\Software\Microsoft subkey, once that key has been created the next time you start Word it should create two new DWORD entries (FirstRunCredsDeleted and FirstRunDontShow), both set to 1.

Solution:

Install Office Live Update 1.4

https://www.microsoft.com/downloads/details.aspx?FamilyId=36bac9da-1ee4-40df-b06c-a327269f2b63&displaylang=en

 

OR 

Registry FIX

Steps:

WARNING : If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

1. Logged in as the user that has the problem, click on Start, clcik Run, type regedit, click OK.

2. On the left pane expand HKEY_CURRENT_USER, expand Software, select Microsoft.

3. From the Edit menu point to New and select Key.

4. Type OfficeLive and press the Enter key.

5. Close Registry Editor.

6. Start Word, Excel, or PowerPoint, you'll get the prompt, make sure 'Do not show me this message again' is checked, click Continue.

7. Close the application (Word, Excel, or PowerPoint), the registry DWORD values should be created under OfficeLive for that user.

 

 

 

MORE INFO:

Microsoft Update - https://office.microsoft.com/en-us/help/HA100803331033.aspx

Office Live - https://www.officelive.com

Windows Registry for Advanced Users - https://support.microsoft.com/kb/256986

Comments

  • Anonymous
    January 01, 2003
    Thanks for sharing that. I think that works because you installed the Office Live Add-in under your user. The problem occurs for any user account who didn't install the add-in, so only the user who installs the add-in won't have the problem.

  • Anonymous
    January 01, 2003
    The comment has been removed

  • Anonymous
    January 01, 2003
    I don't think the DWORDs get added until you launch the app (Word, Excel, or PowerPoint) and close. Verify that, if it still doesn't work and the users don't need to upload or download files from Office Workspaces you can just uninstall the Office Live Add-in from Add or Remove Programs or disable the add-in under PowerPoint Options/Add-ins/COM Add-ins/Go...

  • Anonymous
    January 01, 2003
    PingBack from http://www.keyongtech.com/5017945-office-live-work-space

  • Anonymous
    January 01, 2003
    The comment has been removed

  • Anonymous
    January 01, 2003
    You don't need to modify the registry, open this URL http://go.microsoft.com/?linkid=9657450, it will fix the problem

  • Anonymous
    January 01, 2003
    The comment has been removed

  • Anonymous
    January 01, 2003
    Oh, sorry for the misunderstanding, I thought it was multiple users.

  • Anonymous
    January 01, 2003
    A standard user by default can still modify HKEY_CURRENT_USER but none of the other HKEYs. There's also methods described in http://support.microsoft.com/kb/256986 such as a registration entries (*.reg) file. If you don't need the add-in you could just uninstall it via Add or Remove Programs or disable the add-in.

  • Anonymous
    January 01, 2003
    The user that has the problem needs to run Word, Excel, or PowerPoint once in order to create the registry entries under OfficeLive. You need to create OfficeLive under the HKCU hive for the users that have the issue. I'm working on getting an automated fix into a KB so hopefully this won't need to be a manual fix. You can just click on a button and fix it.

  • Anonymous
    January 01, 2003
    Interesting, I haven't seen that problem before. Curious if it's under the same user. If you don't use the Office Live add-in you can disable it in the Application Options under the Office Button, in the Add-ins section for Excel and PowerPoint: Help article http://office.microsoft.com/en-us/help/HA100341271033.aspx#19 Known error on Vista w/ UAC enabled 'HKEY_LOCAL_MACHINE cannot be changed': http://office.microsoft.com/en-us/help/HA100341271033.aspx#3 You can also uninstall the add-in under Programs and Features on Vista and Add or Remove Programs on Windows XP.

  • Anonymous
    January 01, 2003
    Same problem as others have posted.  I updated the REG key under HKCU in the key listed in the fix, but the pop-up still won't go away.  I also tried changing the add-in status under my 'user' account, but since it's a COM add-in, I can't modify it under this account.

  • Anonymous
    January 01, 2003
    The comment has been removed

  • Anonymous
    January 27, 2009
    Thanks for this tip!  That screen was really starting to bug me, and this fix works perfectly.  One typo, on step 3, it should be "...point to New and select Key" instead of "DWORD (32-bit) Value".

  • Anonymous
    January 27, 2009
    Thank you ... how annoying was that! 8-)

  • Anonymous
    January 28, 2009
    The comment has been removed

  • Anonymous
    February 02, 2009
    That worked perfectly, Aaron.  Thank you!

  • Anonymous
    February 05, 2009
    The comment has been removed

  • Anonymous
    February 05, 2009
    THANK YOU!!!  I've been experiencing this very issue since installing the update.  My system has two accounts - one for use at the office, one for personal use at home.  This has been aggravating to figure out.  Your suggestion worked perfectly.  No more nags.

  • Anonymous
    February 06, 2009
    Thanks a lot! Worked for me on Win XP 64

  • Anonymous
    February 07, 2009
    Thanks alot! this was becoming really annoying!

  • Anonymous
    February 07, 2009
    Thank you, that was driving me up the wall.

  • Anonymous
    February 10, 2009
    Brilliant. Love it when workarounds/fixes are this easy (and work!)

  • Anonymous
    February 13, 2009
    The comment has been removed

  • Anonymous
    February 16, 2009
    This isn't an idea solution.  There are a lot of Office Live users out there who aren't IT literate and can do a lot of damage with editing the Registry. What should happen is Microsoft releasing an update to download and fix the problem.

  • Anonymous
    February 16, 2009
    The comment has been removed

  • Anonymous
    February 23, 2009
    How do you apply this fix if the affected user is not an administrator and cannot edit the registry?

  • Anonymous
    February 24, 2009
    Nice one. It certainly alleviates the problem - it was becoming a royal pain! Thanks You.

  • Anonymous
    February 25, 2009
    Sweeeeeettt!!!! Thanks Aaron! I echo the sentiments from others. It would have taken me forever to get this resolved without your help.

  • Anonymous
    February 27, 2009
    The comment has been removed

  • Anonymous
    March 04, 2009
    UGH! THANK YOU!!!!! That was driving me insane!!!!

  • Anonymous
    March 04, 2009
    The comment has been removed

  • Anonymous
    March 04, 2009
    The user really was signed in, we were using "Run As" to run regedit with administrator rights while the user was signed in as users do not have the ability to run regedit in our environment. We had to enable their regedit rights and then just exported a working registry key containing the OfficeLive and imported it into a broken PC. Hope that makes sense.

  • Anonymous
    March 04, 2009
    The comment has been removed

  • Anonymous
    March 04, 2009
    Thank you, this has been annoying the heck out of me.

  • Anonymous
    March 05, 2009
    I want to marry you and have your children.  Oh, just remembered I'm a bloke.  Oh well, thanks a lot instead.

  • Anonymous
    March 06, 2009
    This also worked with Office 2003.  Thanks a million to get rid of that blasted popup.

  • Anonymous
    March 09, 2009
    This worked in Word, but not Excel or PowerPoint.  Help!

  • Anonymous
    March 10, 2009
    Awesome. Killed it dead. Thanks much.

  • Anonymous
    March 12, 2009
    This fixed the message coming back but when I log on to my user account I still get an Explorer window open c:Program FilesMicrosoft containing a folder called Office Live...how do I get rid of this!

  • Anonymous
    March 13, 2009
    The comment has been removed

  • Anonymous
    March 16, 2009
    This worked great for me, thanks!

  • Anonymous
    March 17, 2009
    I can't believe they haven't issued a fix for this!  Massive FAIL microsoft.

  • Anonymous
    March 17, 2009
    The comment has been removed

  • Anonymous
    March 18, 2009
    Thanks a lot! Insanity was nearing..

  • Anonymous
    March 25, 2009
    I'm glad that this fix is working for others, but it is not working for us.  We are using Windows XP Professional and MS Office 2003.  The users have added the registry key using a VBScript I wrote.  The OfficeLive key is now there, but the DWORDS are not being written.  So I modified the script and the DWORDS are also being added with a value of 1.  The splash screen still appears and my colleagues are very annoyed.  What am I doing wrong?

  • Anonymous
    March 25, 2009
    As explained above, after creating the key, the DWORDS are not being written at all, even though we have opened and closed Word, Excel and PowerPoint several times.  Even creating the DWORDS with my script - I can see them in the registry - doesn't help.  We have been thinking about using OfficeLive, but if we have to put up with the splash screen every time we open an app, well, maybe we won't after all.  Strange:  The splash screen no longer appears on one colleague's computer, even though we have done everything the same on all computers.  What makes her so special?

  • Anonymous
    March 26, 2009
    Thanks for the tip. I was on the verge of uninstalling OfficeLive because of this problem.

  • Anonymous
    March 27, 2009
    Couldn't have been easier, thanks for this

  • Anonymous
    April 03, 2009
    Thanks for the tip, this was really starting to get old ....

  • Anonymous
    April 04, 2009
    The comment has been removed

  • Anonymous
    April 06, 2009
    ...when I log on to my user account I still get an Explorer window open 'c:Program FilesMicrosoft' containing a folder called Office Live... I posted the above on 12 Mar after I'd succesfully applied the fix for the 'Getting started....' window problem; is anyone else getting this additional irritant and does anyone have a fix?

  • Anonymous
    April 11, 2009
    Worked like a charm. I thought it was only me! Oddly, it took me a few Google search attempts to find this article (I guess it's the only one out there).

  • Anonymous
    April 14, 2009
    The comment has been removed

  • Anonymous
    April 15, 2009
    I am sorry Aaron, I don't understand your explanation. It is my computer and I am the only one who installs anything on it. I was the user who installed the Add-in in the first place and I still got the problem. Live Workspace Support advised me to reinstall it, which I did and the problem disappeared.

  • Anonymous
    April 23, 2009
    Not sure if anyone mentioned this scenario. The original user account in which Office Live was installed on was deleted and no longer existed.  I just followed the steps under my current account (had admin rights) and that solved the problem.

  • Anonymous
    April 25, 2009
    Very much appreciated. Without people like you, people like me would be lost. Thanks!

  • Anonymous
    May 07, 2009
    The MS patch doesn't always work on reboot or if you log into a different network.   Uninstall of windows live update seems to be the only solution

  • Anonymous
    May 12, 2009
    Cheers - that's just rid me of this week's headache!   We do a lot of integration with Excel and the object wasn't unloading because of that stupid message.

  • Anonymous
    May 18, 2009
    The comment has been removed

  • Anonymous
    May 27, 2009
    The comment has been removed

  • Anonymous
    June 09, 2009
    The comment has been removed

  • Anonymous
    June 09, 2009
    It worked for me as well Thanks J

  • Anonymous
    June 10, 2009
    Thank you very much, it worked well!

  • Anonymous
    June 30, 2009
    Thanks for this...  solution was just a google away..  I have suffered for 3 months with this!

  • Anonymous
    July 01, 2009
    What a pain!! What were they thinking (or not!!) That worked great so thanks for your help!

  • Anonymous
    July 09, 2009
    Thanks for the info!  Saved me a LOT of time trying to figure out a fix myself.

  • Anonymous
    July 09, 2009
    Wow Thanks. that was getting on my nerve. Quick and simple fix! THANKS!!!!!!

  • Anonymous
    July 13, 2009
    Microsoft folder with Office Live folder inside keeps popping up at start up of Windows...how do I get this one to stop?

  • Anonymous
    July 14, 2009
    Thanks alot! Solved the problem.

  • Anonymous
    July 15, 2009
    Thanks; There's no nuisance like MS nuisance.

  • Anonymous
    July 16, 2009
    I just uninstalled the Office Live Add-In from Control Pannel-Add Remove program. And the popup is gone.

  • Anonymous
    July 20, 2009
    Amazing MS still has not done anything about this yet. FYI for the less technical,  on Step #4, the name you need to enter is in the Microsoft list not the actual default key values.

  • Anonymous
    July 29, 2009
    Thanks. This popup was really annoying and its gone now.

  • Anonymous
    July 30, 2009
    Thanks for the tip much appreciated. This fix got rid of a very annoying popup.

  • Anonymous
    August 06, 2009
    Thanks, it was soooo annoying.

  • Anonymous
    August 18, 2009
    Microsoft's software keeps on getting better and better...ugh

  • Anonymous
    August 27, 2009
    Thank you so much for the solution and the relief! Whew!

  • Anonymous
    September 22, 2009
    Thanks a bunch for the fix. That pop up was such a pain

  • Anonymous
    September 29, 2009
    Thanks so much...regedit solution worked like a champ!

  • Anonymous
    December 15, 2009
    Thank you SOOOOOOOOOOOOOO much... That message was sooo annoying..

  • Anonymous
    May 27, 2010
    I get the same annoying popup each time I open an Office program and I am the ONLY user on my machine, and I obviously have Administrator rights.  This began after I installed the current Office updates.

  • Anonymous
    December 08, 2010
    Thanks so much, the screen was starting to make me twitch.

  • Anonymous
    March 10, 2011
    THANK YOU!!! :o)

  • Anonymous
    August 07, 2011
    The comment has been removed