Lo stato di presenza di un contatto è sconosciuto in Teams
Sintomi
In Microsoft Teams lo stato di presenza di un contatto viene visualizzato come Stato sconosciuto o lo stato non viene aggiornato.
Causa
Questo problema si verifica se si verifica una o più delle condizioni seguenti:
- Il contatto è offline (il contatto non ha eseguito l'accesso a Teams).
- Il contatto imposta lo stato di presenza su Appare offline.
- Un problema di comunicazione di rete influisce sul servizio di presenza unificata (UPS).
- Il contatto usa Microsoft Skype for Business. In base alla presenza nello scenario di coesistenza, questo problema potrebbe essere un comportamento previsto.
Soluzione alternativa
I passaggi seguenti devono essere eseguiti dagli amministratori. Dopo ogni passaggio, verificare se il problema è stato risolto. In caso contrario, passare al passaggio successivo.
- Verificare che il contatto abbia eseguito l'accesso a Teams.
- Verificare che il contatto non abbia impostato lo stato di presenza su Appare offline.
- Verificare la connettività di rete agli endpoint di Teams.
- Verificare che il contatto stia attualmente usando Teams.
Se nessuno di questi passaggi risolve il problema, aprire un ticket di supporto contenente le informazioni seguenti:
- L'indirizzo di accesso dell'utente (noto anche come osservatore) che rileva che la presenza del contatto è Stato sconosciuto.
- Indirizzo di accesso del contatto (noto anche come editore) la cui presenza viene visualizzata come Stato sconosciuto.
- I log desktop e di debug dell'osservatore e del server di pubblicazione. Per ulteriori informazioni relative ai log, consultare Utilizzare i file di log nella risoluzione dei problemi di Microsoft Teams.
- Ora UTC in cui l'editore ha aggiornato la presenza e ora in cui l'osservatore ha notato che lo stato di presenza del contatto non è stato aggiornato. Verificare che le ore vengano acquisite in tutti i file di log.
Ulteriori informazioni
Ulteriore assistenza Visitare la community Microsoft.