Erreur de chevauchement de date d’exception lors du traitement des importations historiques
Symptômes
Lorsque l’application Viva Glint traite une importation historique, le message d’erreur suivant s’affiche :
Erreurs (1)
Doit corriger pour continuer.La date d’exception choisie (« aaaa-mm-jj ») chevauche un cycle/impulsion d’enquête existant. Choisissez une autre date.
Cause
Ce problème se produit parce que la date d’exception sélectionnée chevauche la date de début d’une enquête existante ou planifiée dans votre programme d’enquête.
Résolution
Pour résoudre le problème, sélectionnez une autre date d’exception qui se trouve dans le passé et qui ne chevauche pas la date de début des enquêtes existantes ou planifiées dans le programme d’enquête.
Importante
Vous ne pouvez pas sélectionner les mêmes dates d’exception que celles que vous avez précédemment sélectionnées lors des importations historiques ayant échoué pour la même enquête. Par exemple, si vous avez essayé d’importer l’enquête en utilisant le 16 octobre 2023 comme date d’exception et que cette tentative a échoué, vous ne pouvez pas utiliser à nouveau le 16 octobre 2023 comme date d’exception.
Pour case activée la date de début de tous les sondages terminés et planifiés dans le programme, procédez comme suit :
- Dans le tableau de bord de l’administrateur, sélectionnez le symbole Configurer .
- Sélectionnez Programmes d’enquête, puis votre programme d’enquête.
- Dans la liste des enquêtes, passez en revue la date de début de toutes les enquêtes répertoriées sous l’onglet Terminé . Si votre programme d’enquête est marqué comme Approuvé, vous pouvez également consulter les dates de début des enquêtes qui sont répertoriées sous l’onglet À venir et En direct .