Partager via


Message d’erreur : Pour configurer TCP/IP, vous devez installer et activer une carte de carte réseau

Cet article fournit de l’aide pour résoudre une erreur qui se produit lorsque vous ouvrez les propriétés TCP/IP de votre carte réseau.

Numéro de base de connaissances d’origine : 308939

Symptômes

Lorsque vous essayez d’ouvrir les propriétés TCP/IP de votre carte réseau, vous pouvez recevoir le message d’erreur suivant :

Microsoft TCP/IP
Pour configurer TCP/IP, vous devez installer et activer une carte réseau.

Vous pouvez recevoir ce message après une restauration du système lorsque votre carte réseau a été modifiée avant la sauvegarde.

Cause

Ce comportement peut se produire si votre carte réseau a été modifiée en un autre modèle de carte réseau sans d’abord être correctement désinstallée à l’aide de l’outil Ajouter/Supprimer du matériel dans Panneau de configuration. Si vous utilisez ensuite Ntbackup.exe pour restaurer une sauvegarde complète du système avec votre nouvelle carte réseau installée, le symptôme répertorié dans la section « Symptômes » de cet article se produit.

Résolution

Pour résoudre ce comportement après le processus de restauration, désinstallez la carte réseau dans Gestionnaire de périphériques, puis exécutez l’outil Add/Remove Hardware dans Panneau de configuration pour réinstaller la carte réseau.

Pour éviter ce comportement avant le processus de restauration, utilisez l’outil Add/Remove Hardware dans Panneau de configuration pour désinstaller la première carte réseau, supprimez physiquement la première carte réseau, installez votre nouvelle carte réseau, puis créez la sauvegarde.