Copilot for Sales ne se connecte pas à Dynamics 365 avec l’authentification multifacteur activée
Cet article vous aide à résoudre un problème dans lequel l’application Microsoft Copilot for Sales pour Microsoft Teams ne se connecte pas à Microsoft Dynamics 365 lorsque l’authentification multifacteur (MFA) est activée.
Qui est concerné ?
Type d’exigence | Description |
---|---|
Application cliente | Complément Outlook Copilot for Sales |
Plateforme | Clients web et de bureau |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Dynamics 365 et Salesforce |
Utilisateurs | Tous les utilisateurs |
Symptômes
L’application Copilot for Sales ne peut pas communiquer avec Dynamics 365, mais les utilisateurs peuvent accéder directement à Dynamics 365.
Cause
La stratégie MFA ou d’accès conditionnel est activée dans Dynamics 365, mais pas dans Microsoft Teams.
Si l’authentification multifacteur ou la stratégie d’accès conditionnel Dynamics 365 organization est activée, mais que Microsoft Teams ne le fait pas, l’application Copilot for Sales pour Microsoft Teams ne peut pas communiquer avec Dynamics 365. Ceci est destiné à empêcher les incidents de sécurité. Lorsque Dynamics 365 a activé l’authentification multifacteur ou la stratégie d’accès conditionnel, toute communication d’utilisateurs qui se connectent à une application sans MFA ou stratégie d’accès conditionnel est considérée comme non approuvée.
Résolution
Pour résoudre ce problème, vous devez activer l’authentification multifacteur ou la stratégie d’accès conditionnel dans Dynamics 365 et Microsoft Teams. Microsoft Teams et la ressource Dataverse nécessitent la même authentification multifacteur ou la même stratégie d’accès conditionnel.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour contacter nos experts.