Partager via


Impossible d’enregistrer un e-mail dans CRM en raison de paramètres de boîte aux lettres non valides

Cet article vous aide à résoudre et résoudre un message d’erreur qui se produit dans Microsoft Copilot for Sales en raison d’une boîte aux lettres désactivée dans Microsoft Dynamics 365.

Note

Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.

Qui est affecté ?

Type de condition requise Description
Application cliente Complément Copilot for Sales Outlook
Plateforme Clients de bureau et web
Système d’exploitation Windows et Mac
Déploiement Géré par l’utilisateur et géré par l’administrateur
CRM Dynamics 365
Utilisateurs Tous les utilisateurs

Symptômes

Lorsque vous ouvrez Copilot for Sales dans Outlook et que vous essayez d’enregistrer un e-mail ou une réunion dans CRM, vous voyez le message d’erreur suivant :

Mettre à jour les paramètres pour enregistrer les e-mails

Capture d’écran montrant les paramètres de mise à jour pour enregistrer l’erreur des e-mails.

Cause

Cette erreur se produit lorsque la boîte aux lettres de l’utilisateur est désactivée ou que la boîte aux lettres ne dispose pas d’un profil serveur.

Résolution

  1. Ouvrez l’instance CRM que vous avez connectée à Copilot for Sales.

    Note

    Pour obtenir l’URL de l’instance CRM, sélectionnez Options (...) dans le coin supérieur droit du volet Copilot for Sales. L’URL s’affiche sous Connecté à Dynamics 365.

  2. Sélectionnez Paramètres>Paramètres de personnalisation.

    Capture d’écran montrant l’option Paramètres de personnalisation.

  3. Sélectionnez l’onglet E-mail, puis sélectionnez Afficher votre boîte aux lettres.

    Capture d’écran montrant l’option Afficher votre boîte aux lettres sous l’onglet Courrier électronique.

  4. Sous Méthode de synchronisation, vérifiez qu’une valeur est sélectionnée pour le profil serveur. Sinon, sélectionnez Microsoft Exchange Online.

    Capture d’écran montrant la valeur sélectionnée pour un profil serveur.

  5. Dans le ruban, sélectionnez Activer s’il est disponible.

    Capture d’écran montrant comment activer une boîte aux lettres.

    Note

    Pour afficher les erreurs ou avertissements liés à la synchronisation côté serveur, sélectionnez Alertes dans le volet gauche. Chaque alerte contient un lien vers plus d’informations sur le problème et sur la manière de le résoudre.

  6. Cliquez sur Enregistrer et fermer.

Plus d’informations

Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.