Vous ne pouvez pas vous connecter à Microsoft Flow et vous recevez une erreur « Échec de l’authentification »
Cet article fournit une résolution du problème que vous recevez l’erreur d’échec de l’authentification lors de la tentative de connexion à Microsoft Flow.
S’applique à : Power Automate
Numéro de base de connaissances d’origine : 4316891
Symptômes
Lorsque vous essayez de vous connecter à Microsoft Flow, vous recevez un message d’erreur d’authentification ayant échoué qui ressemble à ce qui suit :
L’URL du message peut ressembler à ce qui suit :
https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled
Cette URL indique que votre locataire est affecté par ce problème.
Cause
Ce problème se produit lorsque la dernière licence Flow (ou licence Office incluant Flow) expire dans votre locataire. Dans ce cas, le service Flow est désactivé dans l’ID Microsoft Entra.
Bien que ce comportement soit approprié pour la plupart des applications, il bloque également l’accès à Flow si une licence pertinente existe dans le locataire, même si Flow peut être utilisé gratuitement sans licence.
Le flux est désormais exclu de la liste des applications pour lesquelles l’accès est automatiquement désactivé en raison d’une licence expirée. Toutefois, les locataires qui ont déjà été désactivés ne sont pas rétablis à un état non désactivé. Dans ce cas, l’accès à Flow reste bloqué.
Résolution
Pour résoudre ce problème, effectuez les étapes suivantes.
Note
Ces étapes peuvent être effectuées uniquement par l’administrateur client.
Ouvrez le Portail Azure), puis connectez-vous.
Dans la barre de navigation, ouvrez Microsoft Entra Settings.
Accédez à Applications d’entreprise>Toutes les applications.
Collez 7df0a125-d3be-4c96-aa54-591f83ff541c dans l’entrée de filtre.
Note
Il s’agit de l’ID d’application du service Flow. Vous devrez peut-être sélectionner toutes les applications dans la liste Afficher .
Sélectionnez Microsoft Flow Service, puis sélectionnez Propriétés.
Assurez-vous que l’option Activé pour les utilisateurs à se connecter est définie sur Oui.
Cliquez sur Enregistrer.
Tous les utilisateurs doivent maintenant être en mesure de se connecter à nouveau au portail Flow.
Plus d’informations
Pour plus d’informations ou pour contacter l’équipe Flow sur les problèmes liés à ces étapes, consultez Problème connu : Problèmes de connexion.