Partager via


L’appareil iOS ou iPadOS est bloqué sur un écran d’inscription

Cet article résout un problème où les appareils iOS/iPadOS sont bloqués sur un écran d’inscription Microsoft Intune pendant plus de 10 minutes. Un appareil inscrit peut se bloquer dans l’un des deux écrans suivants :

  • En attente de la configuration finale de « Microsoft »
  • Application Accès guidé indisponible. Contactez l'administrateur.

Cause

Il existe deux causes potentielles pour ce problème :

  • Il y a une panne temporaire avec les services Apple.
  • L’inscription iOS/iPadOS est définie pour utiliser des jetons VPP (comme indiqué dans le tableau ci-dessous), mais il existe un problème avec le jeton VPP.
Paramètres d’inscription Valeur
Plateforme iOS/iPadOS
Affinité utilisateur S’inscrire avec l’affinité utilisateur
S’authentifier auprès du portail d’entreprise au lieu de l’Assistant Configuration Apple Oui
Installer le portail d’entreprise avec VPP Utiliser le jeton : adresse de jeton
Exécuter le portail d’entreprise en mode Application unique jusqu’à l’authentification Oui

Solution

Pour résoudre le problème, effectuez les procédures décrites dans cette section :

  1. Déterminez s’il y a un problème avec le jeton VPP et corrigez-le.
  2. Identifiez les appareils bloqués.
  3. Réinitialiser les appareils concernés.
  4. Indiquez à l’utilisateur de redémarrer le processus d’inscription.

Déterminer s’il y a un problème avec le jeton VPP

  1. Dans le Centre d’administration Microsoft Intune, choisissez Appareils>iOS/iPadOS>Inscription>de jetons de jetons> de nom de jeton de nom> de jeton de profil> De> profil Gérer les>propriétés.
  2. Passez en revue les propriétés pour voir si des erreurs similaires à celles-ci s’affichent :
    • Ce jeton a expiré.
    • Ce jeton n’est pas des licences portail d’entreprise.
    • Ce jeton est utilisé par un autre service.
    • Ce jeton est utilisé par un autre locataire.
    • Ce jeton a été supprimé.
  3. Corrigez les problèmes liés au jeton.

Identifier les appareils bloqués par le jeton VPP

  1. Dans le Centre d’administration Microsoft Intune, choisissez Appareils>iOS/iPadOSk >iOS enrollment>tokens tokens> token name >Devices.
  2. Filtrez la colonne d’état du profil par bloqué.
  3. Notez les numéros de série pour tous les appareils bloqués.

Réinitialiser à distance les appareils bloqués

Une fois que vous avez résolu les problèmes liés au jeton VPP, vous devez réinitialiser les appareils bloqués.

  1. Dans le Centre d’administration Microsoft Intune, choisissez Appareils>tous les appareils>Colonnes de>série>Appliquer.
  2. Pour chaque appareil bloqué, choisissez-le dans la liste Tous les appareils, puis sélectionnez Effacer>oui.

Indiquer aux utilisateurs de redémarrer le processus d’inscription

Une fois que vous avez réinitialisé les appareils bloqués, vous pouvez indiquer aux utilisateurs de redémarrer le processus d’inscription.