Partager via


Erreur d’inscription ADE « XPC_TYPE_ERROR Connexion non valide »

Cet article vous aide à résoudre un problème dans lequel vous recevez une erreur « XPC_TYPE_ERROR Connexion non valide » lors de l’inscription d’un appareil ADE (Automated Device Enrollment) Apple.

Symptôme

Lorsque vous activez un appareil Apple ADE affecté à un profil d’inscription Intune, vous recevez un message d’erreur semblable à ce qui suit :

mobileassetd[83] <Avis> : 0x1a49aebc0 Connexion cliente : erreur de connexion non valide <XPC_TYPE_ERROR : 0x1a49aebc0> { count = 1, transaction : 0, coupon = 0x0, contents = 'XPCErrorDescription' =><string : 0x1a49aee18> { length = 18, contents = 'Connection invalid' }
iPhone mobileassetd[83] <Avis> : Connexion client non valide (connexion non valide) ; fin de connexion
iPhone com.apple.accessibility.AccessibilityUIServer(MobileAsset) [288] <Avis> : [MobileAssetError :29] Impossible de copier les informations sur les ressources à partir du type de> <https://mesu.apple.com/assets/ressource com.apple.MobileAsset.VoiceServices.CombinedVocalizerVoices
iPhone mobileassetd[83] <Remarque> : 0x1a49aebc0 Connexion cliente : erreur XPC_TYPE_ERROR Connexion non valide <: 0x1a49aebc0> { count = 1, transaction : 0, coupon = 0x0, contents = 'XPCErrorDescription' =><string : 0x1a49aee18> { length = 18, contents = 'Connection invalid' }

Cause

Ce problème se produit s’il existe un problème de connexion entre l’appareil et le service Apple ADE.

Résolution

Pour résoudre ce problème, corrigez le problème de connexion ou utilisez une autre connexion réseau pour inscrire l’appareil. Si le problème persiste, contactez le support Apple.

Pour plus d’informations sur l’inscription d’appareils ADE, consultez Inscrire automatiquement des appareils iOS/iPadOS.