Le tableau de bord de maintenance de Windows 10 n’affiche aucune donnée
S’applique à : Configuration Manager Current Branch version 2103
Symptômes
Après la mise à niveau vers Microsoft Endpoint Configuration Manager version 2103, le tableau de bord de maintenance windows 10 n’affiche aucune donnée.
Cause
Le problème peut se produire dans l’une des situations suivantes :
- Le point de connexion de service s’exécute en mode hors connexion.
- Le point de connexion de service s’exécute en mode En ligne, mais il ne peut pas obtenir la charge utile de contenu de l’interface utilisateur administrateur.
Résolution
Si le point de connexion de service s’exécute en mode hors connexion, utilisez l’outil de connexion de service pour télécharger et importer des mises à jour qui incluent la charge utile du contenu de l’interface utilisateur de l’administrateur.
Si le point de connexion de service s’exécute en mode En ligne, passez en revue DmpDownloader.log pour connaître les échecs qui se produisent lors de l’accès à l’URL de la charge utile. Pour contourner ce problème, effectuez les étapes suivantes :
Téléchargez le fichier ConfigMgr.AdminUIContent.cab à partir de https://go.microsoft.com/fwlink/?LinkID=619849.
Copiez le fichier ConfigMgr.AdminUIContent.cab sur le serveur de site de niveau supérieur.
Renommez le fichier ConfigMgr.AdminUIContent.cab en ConfigMgr.AdminUIContent.auc.
Copiez le fichier ConfigMgr.AdminUIContent.auc dans le répertoire suivant :
<Configuration Manager installation path>\inboxes\hman.box\CFD
Par exemple, copiez le fichier dans
C:\Program Files\Microsoft Configuration Manager\inboxes\hman.box\CFD
.Dans Hman.log, vous devez voir les entrées qui ressemblent à l’exemple suivant :
Réessayez d’ouvrir le tableau de bord de maintenance de Windows 10.