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Erreur AADSTS7000112 - L’application est désactivée

Cet article explique comment résoudre l’erreur AADSTS7000112 qui se produit lorsque vous essayez de vous connecter à une application qui peut être utilisée avec l’ID Microsoft Entra.

Symptômes

Lorsque vous essayez de vous connecter à une application Azure intégrée à l’ID Microsoft Entra, vous recevez le message d’erreur suivant AADSTS7000112 :

Application '< appIdentifier>'(<appName>) désactivée.

Cause

L’objet principal de service est désactivé sur le locataire de ressource.

Solution

Collaborez avec les propriétaires de locataires de ressources pour déterminer pourquoi l’objet principal de service est désactivé. Ensuite, utilisez le tableau suivant pour effectuer l’action appropriée.

Scénario Action
Le principal de service est censé être désactivé. Ne fais rien. L’accès est intentionnellement bloqué. Nous vous déconseillons d’attendre ou de recommander que les administrateurs de locataires de ressources d’applications internes désactivent le principal de service respectif. Microsoft Services approvisionne et gère automatiquement les principaux de service.
Le principal de service n’est pas censé être désactivé, ou il a été désactivé par erreur. Demandez aux propriétaires du locataire de ressources de réactiver le principal de service. Une méthode pour réactiver le principal de service consiste à utiliser PowerShell pour définir le -AccountEnabled paramètre $truesur . Pour plus d’informations, consultez la référence de l’applet de commande Set-AzureADServicePrincipal .

Plus d’informations

Pour obtenir la liste complète des codes d’erreur d’authentification et d’autorisation, consultez les codes d’erreur d’authentification et d’autorisation Microsoft Entra.

Pour examiner les erreurs individuelles, accédez à https://login.microsoftonline.com/error.

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